Fanatec Driver 410 for CSL, CSW and Podium WB (all wheels)

12345679»

Comments

  • Marcel PfisterMarcel Pfister Member, Administrator

    We've noted that the UI checks the FW so quickly that sometimes the wheel didn't have a chance to send the version it has. Sometimes this results in the version detected as not up do date only for a second and then fixes itself but sometimes the info to update the firmware stays. Ignore the update prompt for now and re-check it with the next version which should be available this week.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Pedals which are plugged in via USB in parallel to the base have to get accessed through the old UI which is available via the USB Gamecontroller overview of windows. In the next version we'll open the USB Gamecontroller overview as well when pedals are connected to offer easier access until the pedals via USB are implemented into the new UI as well.

  • Marcel PfisterMarcel Pfister Member, Administrator
    edited August 24

    I'm sorry to hear that an as you've tried already everything I could suggest only an exchange of the device will help.

    Thanks a lot for the information, its good to know that the fw not getting loaded caused the issue and that it doesn't erase the flash in every case of that issue. Our dev seems to have found the cause of the FW not getting loaded in some cases and this should be available this week which of course sadly doesn't help you anymore but hopefully helps to not have the issue again in the future.

    something which might still help anyway to double check is your log files from the PC where the flash was erased resulting in the bricked base: C:\Users\Public\Fanatec Logs

  • Marcel PfisterMarcel Pfister Member, Administrator

    Thanks for the log files, there should be a fix for it with the next version this week, please don't re-try until then.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Thanks for the report, we'll check.

    Does it work when you do the shifter calibration through the driver UI? There is a button to start it and it will guide you through the process then.

    In case something still doesn't work try it without the McLaren wheel attached so we know if this might influence it.

  • Marcel PfisterMarcel Pfister Member, Administrator

    I ask because a wrong detection of the wheel could lead to this issue.

    I still don't know which base you have though.

  • Same problem here, Shifter calibration through UI is possible but leads to no results. The wheels all show shifter calibration.

    Calibrating the shifter without wheel results in the same behaviour.

    Calibrating without the base connected to the computer does not work, the menu in the wheel is still unresponsive.

  • Yes I have tried it. About 20-30 times. Nothing happens. It does not move forward from that screen. Do I have a defective CSS and should I return it?

  • stesso problema per me su csw 2.5 con driver 402 e anche driver precedenti.

    provato sia con fanalab che senza.

    acc cpu 99% e si blocca e automobilista 2 va come in slow motion ma no lag.

    il driver più recente che non mi causa il problema è il 340 con firmware contenuto nei driver 402.

    hai risolto il problema ?

    se hai qualche suggerimento contattami.

    ho già contattato fanatec mesi fa ma senza ottenere risposte.

    core.i7 9700k, 32gb ram e rtx 2070

  • Please post in English only according to the forum rules. Thx.

  • Thanks for the reply Marcel. Can confirm the 410 software is behaving correctly now that the CSL DD is connected! Looking forward to future compatibility updates for the pedals.

  • I have the same problem with the low torque message on my ClubSport Steering Wheel Formula Black on a DD2.

    Is there any way to go back to the old firmware? Simply the old drivers did not work.

  • install old drivers, click Update Wheel Base Firmware Manually.

  • Hi, I have no problems with my CSWB and UHub...But I can't seem to find on 1st page if there is something new for CSPv3?

  • I found it now...My eyes are getting worse :)

  • Got my csl dd today with mclaren gt3 v2 wheel. Installed the firmware, ran the updater on the base and my v3s, however my wheel is not detected at all, and there is no power on the wheel display. Did I get a dead product or am I doing something wrong?

  • Michaels procedure is my normal Start


    normaly i have attached a sq1.5 shifter, v1 handbrake and usb. i tried with only power and torque key connected but no difference


    DD2, SQ1.5, handbrake. 918 wheel still sit on low torque, mclaren v1 with metal qr is detected correct

  • Yes, I made sure it was fully attached, I also followed the steps in the support page regarding checking the screws around the connector on the wheel and they all seemed fine. I noticed as soon as I unboxed the csl DD that the connectors for the pins are not perfectly aligned, would this have something to do with it? I don't think it has anything to do with software at this point. These items are brand new btw.


  • Others have posted this but also experiencing the Low Torque only issue when using my Porsche 918 RSR wheel on the 410 driver. My McLaren GT3 V2 and Formula ESports Wheels are working as expected.

  • Pins are fine.

    Please post a pic of the attached wheel, where it sits in the base QR.

    With the QR1 Lite you need to give the wheel a firm push to get it fully attached to the shaft.

  • I've managed to successfully get it working. Although I already tightened the screws around the wheel rim's pins (first pic in the previous post), I decided to tighten down the middle screw even further (more than I was comfortable tbh) and now it seems to work.

    For reference, these screws all came extremely loose from the factory, so I'm not sure if that was intentional (I would love if someone can confirm with their own wheel)

    Every single time I installed the wheel I made sure to firmly push the wheel on and tighten the QR until the line was no longer visible. So for future reference, if anyone is experiencing similar issues, check those screws.

  • Hi Marcel,

    Thank you for your response. After removing and putting back the wheel few times it got recognized properly and I completed configuration.

    Apparently issue is not resolved as when I start playing the wheel loses connection with the base. I have Fanatec control panel open on my 2nd screen and I can see that wheel disappears and appears after few seconds. I notice that this happens when there is lot of strength (torque) is applied. I believe that something is a bit loose which leads to these disconnections.

    I tightened the screws that Alex Dumitru mentions above but didn't see any improvement. Wheel gets disconnected for few seconds and connects back again.

  • Hello Marcel!

    After I got my CSL DD installed the H-Shifter Calibration is not working anymore. I have two wheels, Formula V2 and Porsche 918, and both wheels now show the shifter calibration messages in the LED screen when I put them on the base. I have tried to calibrate via the UI in Fanatec Controll Panel, and the button combination on the wheels.

    If I do it in the Fanatec Controll Panel it do not register the different gears on the shifter, and when i try the shifter calibration buttons on my wheels nothing happen. On the Formula V2 the OLED are stuck with the message "SFT CAL SET N -PRESS LOW RIGHT BTN", and I can't activate the settings menu on the wheel.

    I have tried the shifter calibration on the wheels with the base in PC-mode and CSW 2.5 mode.

    My firmware:

    • Fanatec Wheel Base Firmware: 1.0.2.4
    • Fanatec Wheel Base Motor Firmware: 1.0.1.3
    • Fanatec Steering Wheel Firmware (Formula V2): 41
    • Wireless Quick Release Firmware: 6.0.0.1
    • PC Driver 410

  • hi marcel

    this is the error i get and it occurs every time, with the wheel on or off. I've tried about 10 times in total now with a number of pc restarts in between. DD1 PS4 base. has a solution been found yet?

  • This driver 410 causes issues with my V3 pedals, CSP V3 manual mode keeps going back to auto mode, also its causing flutrations in the amount of max I get out of the accelerator.

  • Never had this problem that the spring effect goes not away after the PC started and the driver take over. Tried it just a few seconds before ... 1. started the DD2 base incl. high torque warning -> have the spring effect. 2. started the PC and as soon as the PC was started spring effect goes away.

    @Maurice, maybe this time you should check your USB connection, another USB port?

    Normally I start the PC first but sometimes it's vice versa e.g. when I reboot the PC and the base is already running. So if this is really a additional problem, then the rewrite of the firmware is really needed.

    AND I also would really like to know when the jolts problems are solved.

    As a few times written I have the jolts also with the Fantatec logo screen. They are not very often but nevertheless there are some. A lot more when using the ITM screens.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Discussion is closed, please continue in the new one linked below

    Sorry that I have to close this discussion so quickly but we have a new driver 411 and the improvements to the firmware updates are too important and the changelog of the new UI too long to integrate it in this thread without causing a mess and confusion.

    New Driver and Discussion: https://forum.fanatec.com/discussion/23717/fanatec-driver-411-for-csl-csw-and-podium-wb-all-wheels/p1

This discussion has been closed.