Playstation disconnect / fail authentication

So out of the blue I started getting this problem.

Loose input ability with being stuck on the last action. All output still comes through, just can't do anything but change modes.

Tried downgrading drivers.

Changed usb cables.

Tried running through drivehub in pc mode.


Nothing I try fixes it. It is playstation specific problem, and began out of the blue. Not after an update or any changes in set up.


Unfortunately other posts with this issue don't have any resolution or follow up.


I raised a support ticket, but it's been like a week and their email is full so I can't try resolve it privately, I need to bring it out in the open now.


Did the playstation authenticator chip fry itself or something? What's the fix? Rma? How long is that at the moment aswell.. Arrgghh

Comments

  • Daniel PeharDaniel Pehar Member
    edited May 5

    Video for context


    https://1drv.ms/f/s!AvD6BYZDeUym8lFKZhbObfOMty5Q

  • Nobody can say anything? Any fanatec employees even look at the forums?

  • edited May 9

    Got the exact same issue with my F1 DD1. It happens totally random, sometimes after 10 mins of driving and sometimes after a few hours. It happens even if I don't use the wheel at all for some time, It happened a few times when I left the console and the base on and went AFK for some time with the game paused, when I back it was stuck. Tried all USB ports on my PS5 and also compatibility mode. The problem occurs only on PS5, never happened on the PC. I play GT7 only so don't know if it is also game dependent, gonna test it later when I have time. Using Porsche 918 RSR wheel BTW but I don't think it does matter.


    Should we ask for a replacement/fix?

  • It looks quite similar to this:

    https://forum.fanatec.com/discussion/25344/csl-dd-mclaren-v2-in-game-controls-lock-up-recurring-issue

    One of the guys in the discussion plays with Podium and PS5.

Sign In or Register to comment.