Fanatec Beta Driver (324) 326 for ClubSport Steering Wheel F1® 2018 and Formula V2

1567911

Comments

  • edited February 2019
    Hi guys, i've just installed the firmware 326, here is my setting:
    Wheelbase: CSLE PS4
    Rim: Clubsport Formula Carbon
    Driver: 326
    WB fw: 594
    Rim fw: ??

    Why in the update tab i can't see "update steering wheel firmware"?
    Thanks 
    Raffaele


  • Hi guys, i've just installed the firmware 326, here is my setting:
    Wheelbase: CSLE PS4
    Rim: Clubsport Formula Carbon
    Driver: 326
    WB fw: 594
    Rim fw: ??

    Why in the update tab i can't see "update steering wheel firmware"?
    Thanks 
    Raffaele


    That's normal for the Clubsport Formula Carbon, right now only Steering Wheels with the OLED display like Formula V2 or McLaren have an firmware that can be updated.
  • On driver 326. I've noticed wheel base cooling fan speed is much faster and noisy. Its physically sound just noticed fan running more prominently then previous driver ? Has fanatec upped the cooling speeds ?
  • edited February 2019
    Chris Schröder said:I dont have experience with older drivers because i have bought the base when 311 was the newest driver version in november 2018.
    Hi Chris,
    we are working on beta firmware and drivers here. So please use another version and make sure you isolate the problem. If it might be hardware issue this corrupts all the test results we are gathering here. If there is a FW version which does not cause this issue. Let us know which version does and which does not.

    Daniel Evans 
    base csl elite
    rim formula carbon and limited edition
    Firmware v326

    its a firmware issue. my friends are suffering the same issue. surely all our base ain't broken... I 1st noticed the issue with v311 firmware and its appears in all the firmware released (V311 V312 V324 V326) the Only firmware there is no issue like this is V293.
    we are all currently using fanatec driver v293 it eliminate this effect or glitch its really quite annoying. i have mentioned this numerous times
    Hi Daniel,

    please let us finally step up the game. You are still not mentioning the FW versions you are testing. If it is a firmware issue...let us stick to firmware version. You could use every base FW with driver V326 so not making sure that we are talking about the right software version is a waste of time. Sorry...no offense. I just want to help getting things straight to ensure positive progress.
    If there is a FW version which does not cause this issue. Let us know which version does and which does not.


    Hi guys, i've just installed the firmware 326, here is my setting:
    Wheelbase: CSLE PS4
    Rim: Clubsport Formula Carbon
    Driver: 326
    WB fw: 594
    Rim fw: ??

    Why in the update tab i can't see "update steering wheel firmware"?
    Simply because the wheel firmware cannot be updated within the formula carbon as there is no reason to do it ;-)


    On driver 326. I've noticed wheel base cooling fan speed is much faster and noisy. Its physically sound just noticed fan running more prominently then previous driver ? Has fanatec upped the cooling speeds ?
    The driver does not control the fan speed. Only the FW could affect that. But I have no indication that something was change within the fan control system.

    So every device with more than 32 buttons makes these problems in R3E, its a game engine thing and nothing which can be fixed with a firmware update.
    Thank you Maurice. We will get in touch with the game developers and ask if we can help making more than 32 buttons useable.


    Toggle switch up and down are not working on the PS4. When I attach the wheel to the PC and use the application which comes with the Fanatec driver I cant test if everything works and yes the toggle switch up and down are working in the application. 
    Tested the wheel today for an couple of hours and except the toggle switch and the Start button mapped to the A button it is working fine.
    Hi Michael, 
    Thanks for the report. But there is nothing we can do. Whatever should work on the PS4 has to supported by the game. Our SDK allows to use all those functions but the game has to implement it. We checked the functionality and the toggles would be useable. Maybe a game update can fix that. I would always try mentioning stuff like that to the developers in their forums. If they do not know that you demand those features, they will never build it into the game. 
    Instead, many report such things to us and we cannot change it. We can only make sure that our hardware can be fully implemented and our features need be present in hardware first. If we don't bring a feature first, which of course it not implemented anywhere at point 0, no developer could ever implement the features ;-)

    "Start button mapped to the A button it is working fine."

    What does that mean? Please explain the issue in detail.
  • edited February 2019
    Hi Chris,
    we are working on beta firmware and drivers here. So please use another version and make sure you isolate the problem. If it might be hardware issue this corrupts all the test results we are gathering here. If there is a FW version which does not cause this issue. Let us know which version does and which does not.

    Okay then i think i will test a little bit with different firmware versions at this weekend. But one question before: I only play on PS4, does the driver version (not firmware!) i'm using then make a difference (because the driver is installed on the pc, not on the ps4)?
  • I finally upgraded to a PC. I just could not wait for the SDK on PS4 to try and handle al the buttons. WOW. I've been playing ACC, and PCARS2 I mapped the crap out of the buttons lol.   On 326 everything has been working well. I'll try to jump back on my PS4 and see if yellow mode will work for dirt rally. 
  • Chris Schröder said:But one question before: I only play on PS4, does the driver version (not firmware!) i'm using then make a difference (because the driver is installed on the pc, not on the ps4)? 
    No, on consoles only the FW is relevant which has been put on base and wheel with help of a PC. The driver is not relevant in this case.

    @Ryan
    Sounds great. Welcome to a new world of sim racing! :-)
  • Wheelbase: CSLE PS4
    Rim: Mclaren GT3
    Driver: 326
    WB fw: 594
    Rim fw: 30

    Im testing it two days now, with no issue.
    A little explanation about the MPS FNC would be great.

    Thank you!!!

  • edited February 2019
    Wheelbase: CSLE PS4
    Rim: Mclaren GT3
    Driver: 326
    WB fw: 594
    Rim fw: 30

    Im testing it two days now, with no issue.
    A little explanation about the MPS FNC would be great.

    Thank you!!!

    You can find it in the first post:

    - Added new Tuning menu entry MPS_FNC

     only available when a rim with Multi-position-switches is connected (RFOM v2, RMcL)

     4 different options:

         - Auto: The 3 other modes are controllable by he game

         - Encoder: Turning the MPS will result in a short signal, indication if the switch was turned left or right. (not possible with RMcL)

         - Constant: The position is sent in every message 

         - Pulse: The position is sent as a short signal, when it changes

     


  • Chris Schröder said:I dont have experience with older drivers because i have bought the base when 311 was the newest driver version in november 2018.
    Hi Chris,
    we are working on beta firmware and drivers here. So please use another version and make sure you isolate the problem. If it might be hardware issue this corrupts all the test results we are gathering here. If there is a FW version which does not cause this issue. Let us know which version does and which does not.

    Daniel Evans 
    base csl elite
    rim formula carbon and limited edition
    Firmware v326

    its a firmware issue. my friends are suffering the same issue. surely all our base ain't broken... I 1st noticed the issue with v311 firmware and its appears in all the firmware released (V311 V312 V324 V326) the Only firmware there is no issue like this is V293.
    we are all currently using fanatec driver v293 it eliminate this effect or glitch its really quite annoying. i have mentioned this numerous times
    Hi Daniel,

    please let us finally step up the game. You are still not mentioning the FW versions you are testing. If it is a firmware issue...let us stick to firmware version. You could use every base FW with driver V326 so not making sure that we are talking about the right software version is a waste of time. Sorry...no offense. I just want to help getting things straight to ensure positive progress.
    If there is a FW version which does not cause this issue. Let us know which version does and which does not.


    Hi guys, i've just installed the firmware 326, here is my setting:
    Wheelbase: CSLE PS4
    Rim: Clubsport Formula Carbon
    Driver: 326
    WB fw: 594
    Rim fw: ??

    Why in the update tab i can't see "update steering wheel firmware"?
    Simply because the wheel firmware cannot be updated within the formula carbon as there is no reason to do it ;-)


    On driver 326. I've noticed wheel base cooling fan speed is much faster and noisy. Its physically sound just noticed fan running more prominently then previous driver ? Has fanatec upped the cooling speeds ?
    The driver does not control the fan speed. Only the FW could affect that. But I have no indication that something was change within the fan control system.

    So every device with more than 32 buttons makes these problems in R3E, its a game engine thing and nothing which can be fixed with a firmware update.
    Thank you Maurice. We will get in touch with the game developers and ask if we can help making more than 32 buttons useable.


    Toggle switch up and down are not working on the PS4. When I attach the wheel to the PC and use the application which comes with the Fanatec driver I cant test if everything works and yes the toggle switch up and down are working in the application. 
    Tested the wheel today for an couple of hours and except the toggle switch and the Start button mapped to the A button it is working fine.
    Hi Michael, 
    Thanks for the report. But there is nothing we can do. Whatever should work on the PS4 has to supported by the game. Our SDK allows to use all those functions but the game has to implement it. We checked the functionality and the toggles would be useable. Maybe a game update can fix that. I would always try mentioning stuff like that to the developers in their forums. If they do not know that you demand those features, they will never build it into the game. 
    Instead, many report such things to us and we cannot change it. We can only make sure that our hardware can be fully implemented and our features need be present in hardware first. If we don't bring a feature first, which of course it not implemented anywhere at point 0, no developer could ever implement the features ;-)

    "Start button mapped to the A button it is working fine."

    What does that mean? Please explain the issue in detail.
    yes firmware v335 i dont suffer from the wheel centre going off by 15 degrees when in contact with a kerb its perfect but when i install the latest firmware the issues persist
  • Toggle switch up and down are not working on the PS4. When I attach the wheel to the PC and use the application which comes with the Fanatec driver I cant test if everything works and yes the toggle switch up and down are working in the application. 
    Tested the wheel today for an couple of hours and except the toggle switch and the Start button mapped to the A button it is working fine.
    Hi Michael, 
    Thanks for the report. But there is nothing we can do. Whatever should work on the PS4 has to supported by the game. Our SDK allows to use all those functions but the game has to implement it. We checked the functionality and the toggles would be useable. Maybe a game update can fix that. I would always try mentioning stuff like that to the developers in their forums. If they do not know that you demand those features, they will never build it into the game. 
    Instead, many report such things to us and we cannot change it. We can only make sure that our hardware can be fully implemented and our features need be present in hardware first. If we don't bring a feature first, which of course it not implemented anywhere at point 0, no developer could ever implement the features ;-)

    "Start button mapped to the A button it is working fine."

    What does that mean? Please explain the issue in detail.
    About the toggle switches...I explained that it worked with the V311 version on PS4. If you are telling me that it is not supported by the game, then how did it worked with version V311?

    About the button mappings I explained it in the original post 
    - When pressing button 10 to return to PS4 home screen, button 9 is also activated. In my case button 9 is linked to the windscreen wipers and when I press button 10 the wipers get activated. I did not noticed this behavior with V311.'

    For the numbers I'm referring to look in the original post for the image https://www.fanatec.com/forum/discussion/comment/26435/#Comment_26435
  • Usage only on PC

    Wheel Base Model (product ID): PS4 CSL Elite
    Steering Wheel Model (product ID): McLaren GT3
    Driver Version: 326 BETA
    Base FW Version: 594
    Base Motor FW: 18
    Wheel FW Version: 30

    I am testing the new FW 30 with Mclaren Wheel since 4 Days now, until now i did not have any Problems.
    ( have driven a few hours every day in different games, iracing, AC, ACC, Racerroom)
    With FW 27&28 i had Problems with Buttons not working after 1 or 2 Days.

    So with FW 30 for the mclaren wheel, its the longest Time with the new driver where i didn´t have the Buttons Problem, and everything else is working normal

  • Usage only on PC

    Wheel Base Model (product ID): PS4 CSL Elite
    Steering Wheel Model (product ID): McLaren GT3
    Driver Version: 326 BETA
    Base FW Version: 594
    Base Motor FW: 18
    Wheel FW Version: 30

    I am testing the new FW 30 with Mclaren Wheel since 4 Days now, until now i did not have any Problems.
    ( have driven a few hours every day in different games, iracing, AC, ACC, Racerroom)
    With FW 27&28 i had Problems with Buttons not working after 1 or 2 Days.

    So with FW 30 for the mclaren wheel, its the longest Time with the new driver where i didn´t have the Buttons Problem, and everything else is working normal

    This is very discouraging for me to read as it would seem not all are having this issue. This forum was my last hope for a resolution, I can't send the wheels back because the hardware has been proven to be functional. If the issue can't be replicated by others then how will the software developers create a fix? I have full functions on driver/firmware package 311, but the that means the V2, and the 2019 rims I have ordered are a wasted effort. To be perfectly honest and hopefully show you why this is important to me, in 2018 I have invested other 3k in Fanatec product preorders. Now the some of their gear is starting to arrive I am not able to use all the feature presented as a selling point when advertised. 

    That out of the way, how do I get this fixed.
  • edited February 2019
    I have done another 2h30 driving session without any issue in AC (PC) with the McLaren FW30.

    @wesley: you could try a tuning menu reset by holding the rim menu button for 10sec.
  • Wheel Base Model (product ID): PS4 CSL Elite
    Steering Wheel Model (product ID): McLaren GT3
    Driver Version: 326 BETA
    Base FW Version: 594
    Base Motor FW: 18 
    Wheel FW Version: 30
     shift is not working in PS4 / GTsport , also couldnt switch to purple mode , it would switch to blue mode(ps4 mode ) automaticlly
     if i put my formula V2 f1 2018 LE  with FW21 everything work fine

  • edited February 2019

    Chris Schröder said:But one question before: I only play on PS4, does the driver version (not firmware!) i'm using then make a difference (because the driver is installed on the pc, not on the ps4)? 
    No, on consoles only the FW is relevant which has been put on base and wheel with help of a PC. The driver is not relevant in this case.
    Alright, did some testing yesterday and here are the results:

    I am playing Gran Turismo Sport on PS4 with the Wheelbase Blue mode on. Unfortunately i have no other game here a the moment where i could test too, if this could be an GT Sport related issue.

    In my tests i found out that i doesn't neccesarily need to hit kerbs or doing some corners to cause the centering issue. Sometimes it's enough to stop the car or let it roll a little bit and then doing some fast steering wheel turns left/right multiple times and in some different ways. Then the issue also can occur.
    And what i also found out is that this issue doesn't seem to occur in wheelbase purple mode, only in blue mode (red mode i cannot test).

    Wheelbase: CSL E RW PS4 EU
    Rim: CSL E RW PS4 EU

    FFB Settings:
    SEN: Auto
    FFB: 100
    SHO: 100
    ABS: 100
    Drift: OFF
    FOR: 100
    SPR: 100
    DPR: 100
    BRF: 70 (csl elite load cell pedals)
    FEI: 60

    Case 1:

    Driver 293
    WB Firmware: 335
    Motor Firmware: 18? (in driver 293 theres no option to flash this FW back?)

    Here the loose of centering issue is much worse than i experienced it before with the newer firmwares. When i loose the centering position its off about 10 - 30 degrees most of the time (this is nothing new to me) but here it may happen that it doesn't regain the correct center position after some steering wheel turns. And then the same issue adds to itself, so after a few laps the wheel is completely off about 90 degrees or more. If i then restart the wheelbase the centering position is sometimes still in the same off position and i have to set it manually via the tuning menu.

    Case 2:

    Driver: 311
    Wheelbase Firmware: 476
    Motor Firmware: 18

    Here the issue is still there but with "normal" conditions like i described and experienced it before. When it looses the centering position its about 10-30 degrees off most of the time and after some steering wheel turns it gets the correct postion back (with sometimes 2 or 3 degrees still off, but that may be the issue that fanatec already confirmed). It also seems to be "more difficult" to cause this issue in general with this firmware. In firmware 335 it occured more often.

    Case 3:

    Driver: 326 BETA
    Wheelbase Firmware: 594
    Motor Firmware: 18

    No differences to firmware version 476. And also no real difference in using the CSL E RW PS4 EU rim or the CS SWFORM V2 18 rim. But with the CS SWFORM V2 18 rim the number of degrees off seems to be a little bit less most of the time (maybe because its a heavier rim and has a smaller diameter...?)


  • Chris Schröder said:But one question before: I only play on PS4, does the driver version (not firmware!) i'm using then make a difference (because the driver is installed on the pc, not on the ps4)? 
    No, on consoles only the FW is relevant which has been put on base and wheel with help of a PC. The driver is not relevant in this case.
    Alright, did some testing yesterday and here are the results:

    I am playing Gran Turismo Sport on PS4 with the Wheelbase Blue mode on. Unfortunately i have no other game here a the moment where i could test too, if this could be an GT Sport related issue.

    In my tests i found out that i doesn't neccesarily need to hit kerbs or doing some corners to cause the centering issue. Sometimes it's enough to stop the car or let it roll a little bit and then doing some fast steering wheel turns left/right multiple times and in some different ways. Then the issue also can occur.
    And what i also found out is that this issue doesn't seem to occur in wheelbase purple mode, only in blue mode (red mode i cannot test).

    Wheelbase: CSL E RW PS4 EU
    Rim: CSL E RW PS4 EU

    FFB Settings:
    SEN: Auto
    FFB: 100
    SHO: 100
    ABS: 100
    Drift: OFF
    FOR: 100
    SPR: 100
    DPR: 100
    BRF: 70 (csl elite load cell pedals)
    FEI: 60

    Case 1:

    Driver 293
    WB Firmware: 335
    Motor Firmware: 18? (in driver 293 theres no option to flash this FW back?)

    Here the loose of centering issue is much worse than i experienced it before with the newer firmwares. When i loose the centering position its off about 10 - 30 degrees most of the time (this is nothing new to me) but here it may happen that it doesn't regain the correct center position after some steering wheel turns. And then the same issue adds to itself, so after a few laps the wheel is completely off about 90 degrees or more. If i then restart the wheelbase the centering position is sometimes still in the same off position and i have to set it manually via the tuning menu.

    Case 2:

    Driver: 311
    Wheelbase Firmware: 476
    Motor Firmware: 18

    Here the issue is still there but with "normal" conditions like i described and experienced it before. When it looses the centering position its about 10-30 degrees off most of the time and after some steering wheel turns it gets the correct postion back (with sometimes 2 or 3 degrees still off, but that may be the issue that fanatec already confirmed). It also seems to be "more difficult" to cause this issue in general with this firmware. In firmware 335 it occured more often.

    Case 3:

    Driver: 326 BETA
    Wheelbase Firmware: 594
    Motor Firmware: 18

    No differences to firmware version 476. And also no real difference in using the CSL E RW PS4 EU rim or the CS SWFORM V2 18 rim. But with the CS SWFORM V2 18 rim the number of degrees off seems to be a little bit less most of the time (maybe because its a heavier rim and has a smaller diameter...?)

    I suffer the same issue's but with firmware v335 i dont get these issue at all. only in the firmware which was released after v335
  • I suffer the same issue's but with firmware v335 i dont get these issue at all. only in the firmware which was released after v335
    Only on console or on pc too?
  • edited February 2019
    I have done another 2h30 driving session without any issue in AC (PC) with the McLaren FW30.

    @wesley: you could try a tuning menu reset by holding the rim menu button for 10sec.

    Thanks Frederic, I will give this a try. In ACC this is not an issue, I only have the problem in RaceRoom. Normally I would be on Sector3 Forums looking for answers, but the fact is, all the Buttons on the McLaren rim work fine with driver/firmware 311 so its not a game developer issue, its a driver/firmware issue. If the McLaren were my only wheel then I wouldn't have a problem because 311 works fine, but I have the V2 Formula rim that I purchased, I plan to purchase the Podium Porsche GT3 wheel-button plate-paddle shift kit and I have the 2019 F1 gift rim that will be coming with the pre-order of the DD2 base, not to mention the paddle shift kits on pre-order for the 2 F1 rims. All of which will not be fully functional if this is not sorted out, unless the new DD2 base will not have this issue. Right now that seems to be my only hope, having the best looking, best feeling, most realist sim racing gear on the market only holds 30% weight, the other 70% comes from its quality. 

  • edited February 2019
    I have done another 2h30 driving session without any issue in AC (PC) with the McLaren FW30.

    @wesley: you could try a tuning menu reset by holding the rim menu button for 10sec.

    Thanks Frederic, I will give this a try. In ACC this is not an issue, I only have the problem in RaceRoom. Normally I would be on Sector3 Forums looking for answers, but the fact is, all the Buttons on the McLaren rim work fine with driver/firmware 311 so its not a game developer issue, its a driver/firmware issue. If the McLaren were my only wheel then I wouldn't have a problem because 311 works fine, but I have the V2 Formula rim that I purchased, I plan to purchase the Podium Porsche GT3 wheel-button plate-paddle shift kit and I have the 2019 F1 gift rim that will be coming with the pre-order of the DD2 base, not to mention the paddle shift kits on pre-order for the 2 F1 rims. All of which will not be fully functional if this is not sorted out, unless the new DD2 base will not have this issue. Right now that seems to be my only hope, having the best looking, best feeling, most realist sim racing gear on the market only holds 30% weight, the other 70% comes from its quality. 

    Wesley, you should indeed post this one in the Sector3 Forums as this is purely a game issue with handling a device with more than 32 Buttons.
    The McLaren and especially the Formula v2 are so advanced new products with so many buttons/functions that R3E cant handle all these buttons because the game engine is limited to only have 32 buttons per device.

    With driver 326 and the new Base Firmwares there was a button mapping update to the McLaren toggle switches up as I mentioned previously. This was neccessary to get the toggle switches on both the McLaren and on the new Formula v2 on the same buttons to easily be able to hotswap the rims without the need to re-map functions in game everytime you swap the rims. That is the only reason why they cant be mapped anymore in R3E because they are now buttons 33 and 34 instead of 7 and 8. Because R3E can only handle 32 buttons per device, those buttons now cant be mapped anymore.

    But as Armin said, they seem to get in contact with game devs to have a look if the game can be updated to (finally after all these years) support more than 32 buttons per device. But to write this one here is the wrong place because Fanatec cant really patch anything here with a new firmware - this needs to be discussed in the Sector3 Forums so its best to open a thread there.
  • About the toggle switches...I explained that it worked with the V311 version on PS4. If you are telling me that it is not supported by the game, then how did it worked with version V311?
    Hi Michael,

    there is no driver on PS4...so no v311 on PS4. Can you please report the issue like suggested. List the good FW version, list the "bad" FW version and post a summary how the issue looks. Can't pass this on and request a reproduction report of the issue for R&D without clear information.

    Thank you!
  • Wheel Base Model (product ID): PS4 CSL Elite
    Steering Wheel Model (product ID): McLaren GT3
    Driver Version: 326 BETA
    Base FW Version: 594
    Base Motor FW: 18
    Wheel FW Version: 30

    I am testing the new FW 30 with Mclaren Wheel since 4 Days now, until now i did not have any Problems.
    ...

    Perfect! THANK YOU!
  • This is very discouraging for me to read as it would seem not all are having this issue. This forum was my last hope for a resolution, I can't send the wheels back because the hardware has been proven to be functional. If the issue can't be replicated by others then how will the software developers create a fix? 
    Hi Wesley,

    which issue are you referring to? Please post a full report. If you mean the 32 button issue...that is a game issue and will be fixed in Raceroom. I heard that internal betas already have 32+ button support....so I guess this will be adressed rather soon. If you are talking about another issue. Please give us a clear report. If it is not related by FW....please talk to our support team. THX!

    Armin
  • Any news regarding off-center bug?
  • This is very discouraging for me to read as it would seem not all are having this issue. This forum was my last hope for a resolution, I can't send the wheels back because the hardware has been proven to be functional. If the issue can't be replicated by others then how will the software developers create a fix? 
    Hi Wesley,

    which issue are you referring to? Please post a full report. If you mean the 32 button issue...that is a game issue and will be fixed in Raceroom. I heard that internal betas already have 32+ button support....so I guess this will be adressed rather soon. If you are talking about another issue. Please give us a clear report. If it is not related by FW....please talk to our support team. THX!

    Armin
    I am referring to the loss of full button use. My apologies if this is not a Fanatec issue and one for Sector3 to address, it was just hard for me to make the correlation since the buttons were all working pre new driver implementation. Thanks for the update, I feel more reassured in my decision to purchase and pre-order more products.
  • About the toggle switches...I explained that it worked with the V311 version on PS4. If you are telling me that it is not supported by the game, then how did it worked with version V311?
    Hi Michael,

    there is no driver on PS4...so no v311 on PS4. Can you please report the issue like suggested. List the good FW version, list the "bad" FW version and post a summary how the issue looks. Can't pass this on and request a reproduction report of the issue for R&D without clear information.

    Thank you!
    Okay lets try again :)

    PC driver: 311 BETA (download link https://www.fanatec.com/download/Fanatec_64_driver_311.msi)

    Firmware  version: 476

    Motor Firmware version: 18

    McLaren Rim Firmware version: 25

    All is working as expected with above firmware's

    PC driver: 326 BETA

    Firmware  version: 594

    Motor Firmware version: 18

    McLaren Rim Firmware version: 30


    With this firmware I have the problem with the toggle switches not working.
    Second problem is that pressing the Xbox start button also simultaneous activates the A button.

    Video toggle switches where I want to assign the toggle switch to an function in Project CARS 2.


    Video start button. You see that I press the start button and it is getting me back to the PS4 home screen, but when I return to PC2, you see that the game has started loading the track. 

  • For the universal hub, does this make the 5th button box useable again?
  • Michel Bosch said:

    With this firmware I have the problem with the toggle switches not working.
    Second problem is that pressing the Xbox start button also simultaneous activates the A button.
    Hi Michael,
    thank you for this great report. Can you please slighty update us to let us know where the toggle switches did work before and don't now.
    Can you please tell me if the Xbox Start button combined with the A button only happens on XBO? Or where are they now mapped together?

    Thank you very much!

    @John Ha
    It is still on our task list. We'll do our best to resolve the issue in development and squeeze it into a new release asap.
  • Michel Bosch said:

    With this firmware I have the problem with the toggle switches not working.
    Second problem is that pressing the Xbox start button also simultaneous activates the A button.
    Hi Michael,
    thank you for this great report. Can you please slighty update us to let us know where the toggle switches did work before and don't now.
    Can you please tell me if the Xbox Start button combined with the A button only happens on XBO? Or where are they now mapped together?

    Thank you very much!

    @John Ha
    It is still on our task list. We'll do our best to resolve the issue in development and squeeze it into a new release asap.
    Thank you.  Annoys me everytime I look at that button box on the wheel
This discussion has been closed.