Fanatec Beta Driver V328 for CSL and CSW Bases (all wheels) - Release Candidate!

135

Comments

  • edited February 28
    I like.how the drift setting feels. I have it on -4 . I'm on driver 328

    Nice. And you use it in GT Sport you say. May I ask you what other wheel settings you use, besides drift -4. And off course the in game settings for GT Sport you use would be really helpful. I'm on the same driver/FW combo and also use the McLaren rim. I'm always looking out for even better settings to use. Currently I use the one from simgirlracing (everything standard on wheel but only drift -2, and default in game 0, 5, 5).

    This wheel keeps getting better! Nice job Fanatec.
  • So Guys i still have the same problem as before... My wheel has some strange hard clipping when it passes center... You can see it in video. Any help would be appreciated 


  • edited February 28
    So Guys i still have the same problem as before... My wheel has some strange hard clipping when it passes center... You can see it in video. Any help would be appreciated 


    You have not the most recent FWs installed I would say, please tell us the driver and firmware versions. 
    Sounds quite mechanical, is the quick release tightened properly?
    Was it with driver 311 and the containing FW too? 
    How does it behave when it's turned off?
    Maybe the belt has to much slack, how old is the wheel base?
  • edited February 28
    i just installed newest version of driver and firmware (630) i guess... and this clipp is still there... i think also it is mechanical... it happened with old driver 311 and old fw... when its turned off it behave just normal... wheel base is aproximatly 7-8 months old but i dont play it too often because of work... if you can help me in any way i would be really thankful.... and yeah i checked quick release and it is tightened properly i would say

  • Sounds like you need to contact support about this issue, if it sounds mechanical.
  • I like.how the drift setting feels. I have it on -4 . I'm on driver 328
    The V2 has no minus setting.
  • Hi guys, Since i’ve update my f1 csl elite ps4 this week my wheel is getting off centered after ( especially sharp ) turns. Has anybody a solution? ( i already ran the latest beta update v 328 )
  • This firmware was, also, made to get rid of the off center problem, but your base decided to do JUSt that...weird.
    I think you better contact support about this. go back to fanatec home page, chat support for Europe is open now. right side, the red button.
  • Hi guys, Since i’ve update my f1 csl elite ps4 this week my wheel is getting off centered after ( especially sharp ) turns. Has anybody a solution? ( i already ran the latest beta update v 328 )
  • I like.how the drift setting feels. I have it on -4 . I'm on driver 328

    Nice. And you use it in GT Sport you say. May I ask you what other wheel settings you use, besides drift -4. And off course the in game settings for GT Sport you use would be really helpful. I'm on the same driver/FW combo and also use the McLaren rim. I'm always looking out for even better settings to use. Currently I use the one from simgirlracing (everything standard on wheel but only drift -2, and default in game 0, 5, 5).

    This wheel keeps getting better! Nice job Fanatec.
    Driver 328 BETA GT SPORT settings 7 5 Wheel 480 degree 100 ff 50 shock Abs off Drift-4 Ff 100 Spring 80 Damp 10 Fei 10 I adjust spring a bit spends how much you want overseer to snap back
  • Hi guys, Since i’ve update my f1 csl elite ps4 this week my wheel is getting off centered after ( especially sharp ) turns. Has anybody a solution? ( i already ran the latest beta update v 328 )
    Which firmware have you installed? Please open the driver and go to the update tab to check. Install newer firmware if needed and see if the problem is gone. Only installing the driver v328 is not enough, also the firmware versions it contains need to be installed.
  • This is probably not the right place so apologies, but after the last round of windows 10 updates, each time I want to use my CSW 2.5 (after the PC being switched off and then back on another day) I have to remove unconnected input devices from device manager and re-install the drivers.

    Any suggestions as to what causes this behaviour? I think it's more a windows thing than the wheel/drivers but it's annoying nonetheless

    It did it on the previous beta drivers as well as the current ones.

    Help would be much appreciated.
  • Had to install the Driver as well after that windows update, after I opened "Fanatec Wheel Property Page" and douleclicked my wheelbase and didn't got resonse, but that happened only once.
  • Hello, I have a problem with the left analogic stick. 
    There is a problem of sensitivity when one moves it to the left, it makes a jump from 50% to 75% instead of being linear and no longer has sensitivity on the end of the race. 
    Platform? Wheel Base? Firmware version of Wheel Base? Steering Wheel? Firmware Version of Steering Wheel? Which driver? Which game? Double checked with older driver/firmware if the issue is still there?
    Platform : PC
    WB : v2.5
    WB FW : 628 
    SW  FW : 22
    Driver : 328
    Steering Wheel : F1 2018


    I already tried with the original drivers and this update. No change
  • edited March 2
    Can be deleted. Just saw I have v327 
  • Hi guys, Since i’ve update my f1 csl elite ps4 this week my wheel is getting off centered after ( especially sharp ) turns. Has anybody a solution? ( i already ran the latest beta update v 328 )
    Which firmware have you installed? Please open the driver and go to the update tab to check. Install newer firmware if needed and see if the problem is gone. Only installing the driver v328 is not enough, also the firmware versions it contains need to be installed.
    Thanks!
  • edited March 3
    I have a feeling it may be a hardware issue with my new steering wheel, but is anyone else having issues with the rev lights and flag lights on the F1 V2 rim not working at all? On driver 328, base 628 (csw 2.5) and wheel version 22, when I hit "test LED's" in the driver window, the only thing that lights up is the small white LED underneath the xbox button. None of the rev lights or flag lights light up. I've driven in F1 2018 and iRacing, both with and without fanaleds, and they've never worked at all. I even tried going back to driver 327, wheel 21, and base 622, and still the same thing. It's only the rev and flag LED's that don't work. All other buttons, including wheel vibration and the gear/speed display seem to work fine. I've reached out to Fanatec support on Friday, so we will see what they say. But in the meantime, anyone else having this issue?

    Thanks!
  • Hello, sorry for my bad english,

    I have found that with the PC driver V328 the flag LEDs do not work with the steering wheel led test, with the PC driver V327 it works. Base and steering wheel with current driver.
    What interests me is why the SliMaxManager with the basel CSL Elite Base (first version) or CSW Base v2.0 or CSW Base V1.5 or CSW Base v1.0 does not work with the Formula Wheel V2. They write "Due to a limitation of the electronic you can not use new features of Formula V2".
    Can someone confirm this or have programmed something wrong in their program?

    thanks
  • Hello, sorry for my bad english,

    I have found that with the PC driver V328 the flag LEDs do not work with the steering wheel led test, with the PC driver V327 it works. Base and steering wheel with current driver.
    What interests me is why the SliMaxManager with the basel CSL Elite Base (first version) or CSW Base v2.0 or CSW Base V1.5 or CSW Base v1.0 does not work with the Formula Wheel V2. They write "Due to a limitation of the electronic you can not use new features of Formula V2".
    Can someone confirm this or have programmed something wrong in their program?

    thanks
    Thanks for the report, the ClubSport V2 isn't able to receive those commands from the PC yet, we are working on it. Problem is that more and more things get communicated between the PC and the Wheel Base and the amount of data is exceeding what one USB device is capable of. Wheel Bases newer than the ones you've listed are recognized by the PC as two devices which then make it possible. We are working on a workaround.
  • By the same token, on the CSL Elite P1 with Xbox One X, the lights test fine, but are not part of Forza Motorsport 7.  Is this the game, or have I done something wrong in running V328?  And, any way to get away from the "notching" feeling toward the center.  Mine feels as though parts are running together. I would really like to see suggested wheel and in-game settings for this wheel/game combination.
    BTW - My CSL Loadcell pedals had an issue with the accelerator suddenly not working, and am very pleased to say after a couple emails to Fanatec Support, I was sent a new electronic module which quickly solved the problem.
  • By the same token, on the CSL Elite P1 with Xbox One X, the lights test fine, but are not part of Forza Motorsport 7.  Is this the game, or have I done something wrong in running V328?  And, any way to get away from the "notching" feeling toward the center.  Mine feels as though parts are running together. I would really like to see suggested wheel and in-game settings for this wheel/game combination.
    BTW - My CSL Loadcell pedals had an issue with the accelerator suddenly not working, and am very pleased to say after a couple emails to Fanatec Support, I was sent a new electronic module which quickly solved the problem.
    The Xbox does not support the Rev LED stripe of the P1 rims. You need Forza Motorsport 7 for PC to get the lights working...
  • That's what I recalled, but just wanted to make sure.  :) 
    The Xbox does not support the Rev LED stripe of the P1 rims. You need Forza Motorsport 7 for PC to get the lights working...

  • By the same token, on the CSL Elite P1 with Xbox One X, the lights test fine, but are not part of Forza Motorsport 7.  Is this the game, or have I done something wrong in running V328?  And, any way to get away from the "notching" feeling toward the center.  Mine feels as though parts are running together. I would really like to see suggested wheel and in-game settings for this wheel/game combination.
    BTW - My CSL Loadcell pedals had an issue with the accelerator suddenly not working, and am very pleased to say after a couple emails to Fanatec Support, I was sent a new electronic module which quickly solved the problem.
    Can you describe the "nodgy" feel a bit better please.
    Every game?
    Specific situations?
    How does it feel if you describe it in more detail?
    please add the exact version of your firmware and motor driver.
  • With Forza you can turn the damper off or down below 20 in game and it should resolve the notchy feeling you are referring to
  • edited March 5
    Drift mode is still broken on Xbox. Drift mode 1 feels like what drift mode 8 would feel like if it existed. If I turn the wheel one way fast and let go the wheel; it will oscillate (it will keep banging lock left to right until I stop it). Drift mode 2 and higher the wheel just immediately occilates lock to lock. It can't be stopped until drift mode is turned to either 1 or off. This is very frustrating with dirt rally 2's terrible ffb I need some help with drift mode to lighten the wheel to make my inputs faster because ffb is terrible. Please fix in next update. Wheel Base Model: Clubsport V2 PC Driver: 328, Base Firmware: 627 Steering Wheel Model: universal hub OS: Xbox one X
  • edited March 5
    Finally after reading this great posts about the recently released new candidate update I installed also the new beta drivers/firmware.
    Just a couple of hours experience and it works very good. Only have to deal with the lack of button 7/8 on the thumbswitches on the McLaren GT3 wheel. Had to reconfigure and memorize new buttons for some racegames. Yeah yeah I know the gamdevs should remap e.g. the 'hardcoded' 7/8 (like Dirt Rally 2.0) to other numbers. Don't see that happen soonish. But not a real problem just a little bit annoying having to go back to mouse selection. If anyone has a good work around I'm all ears

    Now do some more testing and twinker to my personal preferences. 

    Keep up the good work Fanatec team!
  • Drift mode is still broken on Xbox. Drift mode 1 feels like what drift mode 8 would feel like if it existed. If I turn the wheel one way fast and let go the wheel; it will oscillate (it will keep banging lock left to right until I stop it). Drift mode 2 and higher the wheel just immediately occilates lock to lock. It can't be stopped until drift mode is turned to either 1 or off. This is very frustrating with dirt rally 2's terrible ffb I need some help with drift mode to lighten the wheel to make my inputs faster because ffb is terrible. Please fix in next update. Wheel Base Model: Clubsport V2 PC Driver: 328, Base Firmware: 627 Steering Wheel Model: universal hub OS: Xbox one X
    Weird, when I do the same it's not close to oscillating even on drift mode 5, could you try to flash to an older FW, try it there and then back to the new one again? I did try that outside of a game, you are sure the oscillations are not coming from the game?
  • edited March 5
    Just as I said earlier. WIth CSW v2 there is that dritf-setting problem. Otherwise 328/627 seem to be ok. But drift setting is quite unusable now, diue jerky feel in setting "1" already.

    I wouldn't say that oscillations would be main problem, more like how you "feel" motor turning assist too much in setting 1, when earlier(ie with 292 and its fw) you didin't felt motor in settings 1-2 only when 3 and upwards.
  • By the same token, on the CSL Elite P1 with Xbox One X, the lights test fine, but are not part of Forza Motorsport 7.  Is this the game, or have I done something wrong in running V328?  And, any way to get away from the "notching" feeling toward the center.  Mine feels as though parts are running together. I would really like to see suggested wheel and in-game settings for this wheel/game combination.
    BTW - My CSL Loadcell pedals had an issue with the accelerator suddenly not working, and am very pleased to say after a couple emails to Fanatec Support, I was sent a new electronic module which quickly solved the problem.
    Can you describe the "nodgy" feel a bit better please.
    Every game?
    Specific situations?
    How does it feel if you describe it in more detail?
    please add the exact version of your firmware and motor driver.
    "Notchy" as in slight bump, bump, bump, like hardware perhaps trying to find a "cog" in which to fit, but not quite doing it going one direction then going back in the other direction.  Not an oscillation (which I've had before but not with this driver) swinging back and forth. Running 328 and FW 629 in Forza Motorsport 7.  I have DRI OFF, BTW.
This discussion has been closed.