CSL Elite Wheel Bases (and Racing Wheels) discussion



  • Hello I have a technical question. About a month ago I purchased CSL Elite wheelbase (PS4) and the Xbox one universal hub. I've been playing on Xbox one with no problems. My problems arise when I went to play Gran Turismo Sport. I have no control. Nothing in compatibility or Playstation mode. I checked firmware, drivers, etc. All up to date and configured correctly. I was pretty sure this setup would work for PS, PC and Xbox. Did I make a mistake and need a PS wheel. Or is there an issue with the software either on Fanatecs or on Playstation/Gran Turismos end??

    On a separate note. My shifter v1.5 is having the issue with going into reverse when I put it into 3rd. After doing my research I found that this is most likely due to a faulty hall sensor? Is there a phone # to reach. I ask because I do want it fixed before it gets worse. However I wanted to inquire if it could be exchanged for the limited edition shifter if they are still available.

    Thank you in advance.

  • Hi I have a CSL Elite PS4, about a month old, and yesterday it started acting strangely. When I go into a test/qualify/race in iracing the shift lights on the wheelbase start flashing, and the wheel display shows "[ G ]". Once I get moving, usually by the mid to top of second gear, the wheelbase rev lights start operating normally, while the steering display still shows the gear with the blocks around it? Example [ 2 ] for second gear. Also, I noticed a few times after exiting into the pit area (out of the car) the steering wheel was vibrating as if still registering FFB. I tried a power cycle, and set up a new test with a dirt car and the rev lights did not operate at all, while the steering display still showed the blocks. After returning to the pits, the FFB registering was so strong I had to shut the wheel off! There should be no FFB in this screen, which is very troubling. The wheelbase/wheel seem to be operating normally otherwise. I have tried re-installing the latest drivers, and a few more power cycles, but no luck. Any Ideas?

  • edited January 2020

    Ciao ho un problema con la mia base csl elite ps4, ha un gioco di vuoto e non riesco a contattare il supporto, scrivo l'oggetto e anche il messaggio per spiegare il problema carico il video e non mi invia il supporto non registra il messagio e l'oggetto come posso fare?

  • Hello

    Csl Elite Ps4 set. Game F1 2019.

    Installed Driver 328. First time in use.

    5 laps after starting f1 2019 game during race, Csl Elite Wheel base stuck, just locking with full throttle in game. After locking, csl elite base still on , but without any command ,

    any button.

    No disconnect message on ps4. Just stuck without any command, its necessary to turn off and turn on the base to return a normal state.

     No problems in game of course, because I've used another wheel with no problem in the same game.

    Any suggestions? Maybe a new driver? maybe problems during my update process or a defective wheel base?

    Thank You

    Ps: Video attached.

  • Is it normal to have "deadzone" in csl elite? Because when i turn wheel right to left really gently i feel that slight "notch" there. Like there is less dampening.

    I notice it when its turned off. I move it and it "drops" on that notch when its centered. I get that feeling when driving also. Does not feel same when centered.

  • Hi, i have bought the CSL Elite and im not sure If is normal that the shaft of the Base moves a bit up and down. Its not much maybe one or two mm.


  • My CSL Elite does not have that play on the steering wheel shaft.

  • Anybody knows where i could get GatesPowerGrip gt3 450 - 5 MGT-12 or its equivalent

    I can find one thats 15 mm wide but fanatec made things complicated and they went with odd one.

    there is a 15mm wide one. anybody tried that? Would it fit? There seem to be space for maybe 12+2mm but will 15 fit?


  • It seems that 12mm width is custom made for Fanatec. You will have to choose between 15mm and 9mm width. I bought a spare belt GatesPowerGrip gt3 450 - 5 MGT-9 which turns out 11mm wide when came home and I measured it.

  • My newly purchased CSL Elite PS4 wheelbase (with the P1 rim), fresh out of the box will not work. Well it will, but when using it on my PS4, I plug the USB into the PS4 and press the PS4 button on the rim and sign in. Then it keeps disconnecting (controller disconnected on PS4) and I have to press the PS4 button on the rim again and sign in. This process repeats indefinitely. I can't race at all because it will not stay connected. At times it will connect for less than a second.

  • Hey, I'm having couple of issues with my CSL elite PS4 wheelbase.

    #1 When playing a game the steering can suddenly stop working properly. Either it stops steering at all (buttons and pedals still function properly) or it drops its center position and maybe can be used to steer partly one way. If I drop out of the race and starts over it usually recenter and works properly for a while again but i appears like once it had started to mail function it continues to do so and I will give up.

    #2 Electric plug in the steering wheel is really loose. Don't know if it's the cable or connection at the wheelbase.

    Anyone else experienced same problems and have any solutions to suggest?

  • Problem solved. Bad USB ports in the Playstation. Got a new one and there is no issues with the Wheelbase.

  • Is the Porsche 911 R steering wheel compatible with the PS4 Elite CSL? If so, which of the two 911 rs is compatible? The 549€ one or the 649€ one? Thank you

  • As far as I know, these steering wheels with Podium Button Module Endurance are not compatible wilth CSL Elite wheel base.

  • Hi there, hoping someone may be able to help with an issue with my CSL Elite Wheelbase.

    Background: 3 times over the last two days the wheel base would spontaneously turn itself off while I was using it. Oddly it always coincided with me crashing into something :), obviously a crash makes the wheel move more violently than usual and I am being more forceful trying to control my car, so I thought perhaps the wheel was working loose from the wheelbase. I detached the wheel then re-attached and made sure the restraining collar was really tight. Problem is when I went to turn the wheel on it would not turn on. I noticed that the Power Supply Unit was not showing its normal Blue power light, I checked all cables and even changed the fuse in the plug for the PSU but nothing is working. I presume the PSU has died but I thought I would ask if anyone has had a similar problem.



  • Thanks for posting an update Brandon. For a good couple months I was experiencing similar/s issue re "Wheel/Controller Disconnected....Please reconnect". This would happen intermittently and preceded with loud fan. The console was the Standard PS4 console (couple years old).....using CSL Elite PS4 with bundled 2-pedal set. Not 100% sure it was because of faulty or going faulty USB port on the console but could very well be. Via process of elimination I tried and replaced a couple parts and cables re my Fanatec gear (RJ12 cable for connection to pedals-Base, USB cable for connection...Console-Base, Steering wheel's main cable (inside steering wheel). Got invaluable help from Fanatec customer service (Sanel) re getting parts and in trying to resolve.

    Still getting intermittent issues I decided to replace the console itself and bought a new PS4 console (the Slim version). Lo and behold it appears the Disconnection issues have been resolved. It's now about 2 weeks since hence thinking it could have very well been the console.

    Anyway, over the last week another issue emerged. While racing, upon engaging the accelerator there was suddenly no response. One of my racing buddies suggested to check the pedal's (new) potentiometer to see if perhaps any wire/s was disconnected. Upon checking that was indeed what happened. I replaced it with a spare from what was removed previously albeit worn. That solved the accelerator issue. I've ordered another one since.

    Just thought I'd respond in case anyone else is experiencing similar issues on the road to trouble-shooting and hoping it may be useful.

  • Hello!

    Yesterday I noticed something weird with my CSL Elite PS4 when I started playing iRacing. I checked Fanalab and settings were reset so I set them again (fanatec recommended ones) and went back to the game but the problem persisted. So I turned off the wheel and tried turning it on but 3 orange lights showed up and the power light started blinking red.

    After reading a lot of threads about similar issues, someone suggested that I turned the wheel when I turned it ON and indeed I manage to make it boot. I ran the testes on the Fanatec Suite but everything is fine except for the FFB Test that does nothing. When playing it feels like the wheel offers no resistance at all.




    These are 3 videos that showcase what is going on.

  • Mark WendtMark Wendt Member
    edited April 2020

    CSL Elite with xbox wheel on PC with iRacing

    I am having an issue with the wheelbase motor stopping and the the red power light flashing after 20-30 minutes of use. The wheel still turns in game but there is no FFB or resistance. 

    I re-flashed the firmware on the wheelbase/wheel and the wheel worked well for one race, but the problem occurred again the next day.

    PC Driver: 336

    Wheel base Firmware: 656. Wheel base motor firmware: 22

    I'm going to try a different driver, is there a reconmended driver that should be used?

    I've logged a call with support but taking a while between replies, hoping the forum may help.

  • CSL Elite Wheel Base (the very first version)

    i updated to V347 and read about an Motor Firmware Update.

    How can i update the Motor? i cant find something about it in the software. Or is it not possible with the first version of the CSL Elite?

  • As far as I'm aware everything is self contained in the Driver package. You only need to run the Driver, flash and everything should be updated.

    Perhaps someone else may be able to confirm.

  • Having issues with my CSL Elite Wheelbase PS4 on my PC. During sessions on Iracing, the screen will suddenly flash as if I am hitting my look left/look right button repeatedly. Has happened several times to either direction. All buttons on my Formula 1 v2 rim will stop working, including paddle shifting. This first time this happened, I got it to work again, by unplugging the base and plugging back in as the power button would no longer work (solid yellow). Then it happened again a few minutes later, ruining yet another race.

    At this point, I tried to repair the drivers through the fanatec msi driver program, but the repair operation just froze up.

    Then I uninstalled drivers, rebooted, reinstalled drivers, rebooted, and problem seemed mostly gone, but now the shift LED's on wheel base would only light up the yellow and red on start up and during operation, be dark. Shift lights on the rim still work, however. Also, the OLED on the rim would not show current gear, but keep telling me to press buttons to calibrate center, even if I hit the menu button to exit menu, the same notification would pop up a second later. Everything else on the rim worked fine at this point. Tried reinstalling fw on rim, but same problem persisted.

    Then the look right/left seizure flashy thing happened again, but now after reflashing fw for wheel base again, the PC will still not recognize when I plug it in. The fanatec utility software just freezes if I try to open properties for the wheel base and I am frustrated with this new expensive set up and about ready to go back to my logitec Driving Force. It sucked, but never once ever gave any issues.

    Am I missing something? Have checked, double checked, triple checked my drivers are up to date, reflashed fw half a dozen times, rebooted a dozen times, and am either missing something obvious to those of you that know more than I do (not hard, I set a low bar), or I have a defunct product?

    At the moment, the wheel base has a red light pulsing, only the yellow and red LED's are on, the computer will not recognize the wheel base, and I am questioning life decisions. Please help.

  • Of course I did that already. Waiting on a response. Posted here in hopes that someone would state the obvious (the other obvious) and show me the error in my trouble shooting, or otherwise offer some bit of advice that would point me in the direction of figuring this out on my own.

  • I was updating the wheelbase firmware as I've a lot of issues with my wheelbase. It took many attempts as the firmware update seemed to hang. Is this the normal behavior for a Fanatec firmware update?

    Start wheel base in boot mode (blue flashing light)

    Update firmware - takes about 1 minute, PC updater says update complete, Wheel reboots.

    After reboot the wheel isn't recognized by windows, and sits idle with fan on. Does not respond to On/Off button or Mode button.

    After 15 minutes, fan turns off and power light goes green (Xbox mode). Then the power light turns white. Still does not respond to On/Off button or Mode button.

    I disconnect from power source, and reconnect, turn on the wheel and is recognized by windows and seems to behave normally.

    It took many attempts at the firmware update to work, many times it sat idle after reboot for 30+ minutes before I disconnected from power and tried again.

    CSL Elite wheelbase for xbox, running on PC (iRacing)

    PC Driver: 347

    Wheel Base Firmware: 664

    Wheel Base Motor Firmware: 22

  • edited May 2020

    my friend just bought a csl v1.1 and windows is not detecting the base. it detects the pedals. tried any drivers we could get our hands on and nothing is working. wont show up in device manager or anywhere for that matter. the wheel and base are powered on. when we first connected it it connected and now nothing any help would be appreciated. also it is in pc mode

  • (i'm using google translator since i already ask for errors)

    hello please check the v365 drive. it is not working on the csl elite base correctly in version 365 the game assetto corsa 1 and motorist the axle does not work the car does not only turn the pedals. in the settings menu of AC1 the steering wheel works but when the track is loaded the axis does not work. on assetto corsa ompetizione everything is normal. the base drive dedicated to the elite csl base. some colleagues and I are having a loss of axis when we are playing, when the car is corrected in a curve, the axis leaves the center and the steering wheel is bent.

Sign In or Register to comment.