Symptom: Podium wheel base briefly losing resistance (potential bug)

Dominic BrennanDominic Brennan Member, Administrator

There have been a few reports of Podium wheel bases briefly losing resistance before recovering.

In some cases, this could be related to a motherboard's USB controller being overloaded. Changing to a different USB socket may solve this. External USB adapters and front USB hubs might also cause the problem.

This is a rare issue, and something that is difficult for our technicians to reproduce, therefore we welcome anyone who has experienced this with their unit to participate in this thread.


- Try different USB ports (avoid using a USB hub)

- Test it without using other feedback systems, e.g. a motion system

- Would be useful to know if you are experiencing the same issue in a different sim

- Check that the PC is not allowed to perform power saving on the device:

Please note: When reporting, it is important to mention when this issue first occurred, i.e. if it came with a specific firmware, or if it isn't related to a version. Please describe the characteristic as specifically as possible, for example if it's just FFB signal loss or the complete communication (also a loss of steering or other button/axis inputs).



  • I haven't got much to add other than it's very random. It normally happens after applying a lot of turn pressure as your car understeers) , but it has also happened under heavy breaking into a hairpin. The steering goes light for a second and then turns in a random direction. I only have the max FFB set to 55 so the unit is capable of resisting much higher turn forces.

  • Thomas NollThomas Noll Member
    edited March 2020

    Hello Dominic,

    I saw this issue from another iRacing member in the forum and your reply with this link. So I want to share my experiences about this problem.

    I had this issue already in 06/2019 (!) - checked my e-mails and there was a case called "CRM:000098001624" in your ticket system. Phillip Moering replied me but after this the issue didn´t happen again so I didn´t really care. Sorry - don´t remember the versions (driver/firmware) from 06/2019 - maybe I wrote it in my e-mail and you have this information in the ticket system.

    Yesterday I had the problem again during a race after 40min without problems. So it seems that it is really rare but if it happens it sucks because it will end your race mostly. (and then I don´t feel confident the next few days for sure)


    It´s not just FFB signal loss - most of the time I experience this during braking.... it feels like a "bump" on the road and then you turn the wheel but nothing happens. It feels "lighter" than normal - less resistance (wouldn´t say no resistance but really light). Like the wheels are locked and you have massive understeer.... after 1-2 sec. the normal feeling/FFB comes back and everything is fine.

    Yesterday I had this once.... today a 40 min race without any problems. In 06/2019 I experienced this during practice sessions very often.


    DD1 with F1 2018 LE wheel and APM - PC driver 352, 70% FFB, WB 669, WBM 38, wheel 28

    Using FANALAB 1.23

    Pedals: Heusinkveld Sprints (USB)

    Win10, x64

    No USB Hubs or extremely USB uses... just normal I think (2 keyboards, mouse, wheel, pedal, headset in front USB)

    But yesterday I charged my wireless mouse with the USB cable - I don´t do this very often because I use a wireless keyboard incl. touch pad in my rig so the other wired keyboard an chargable USB mouse isn´t used very often.

    I wanted to charge it to be sure not to destroy the battery if it´s so empty for a long time.

    So maybe the "overload" topic make sense either...?

    I really hope you find this bug! 

    If you need further infos/assistance please let me know.



  •  it feels like a "bump" on the road

    I would concur with this. The is noticeable knocking type feedback before the problems occurs.

    I've just switched the USB port to the front of the PC and had a successful race so i will see how it goes and report back.

  • I get something similar on occasions where the wheel suddenly pulls to the right and stays there then I turn the wheel on and off and the steering is very very light and the cars corner and change direction very rapidly.

  • Any further thoughts on this Dominic ?

    I've tried just about everything including;

    Changing the USB port to the front of PC

    Securing the steering wheel with the bolt.

    Downgrading to PC driver 346 and WB 662.

    Experimenting with the tuning settings.

    I'm using iRacing btw.

  • This is so frustrating, If the DD2 wasn't so heavy i'd throw it out of the Window.

    I can race for several hours without a problem, then the wheel starts exhibiting odd behavior. Sometimes i feel like a bump in the road when applying turning pressure and that's usually a warning that something bad is going to happen. Sometimes it does it under braking (i don't use fanatec pedals). Its just so random.

    I do have the occasion USB disconnect ( i hear the windows unplug sound) , but 90% of the time there's no indication that the USB connection is lost. It happens just for a fraction of a second, so perhaps the USB signal drops for such a short time Windows doesn't recognise it.

    I tired just about everything;

    Different USB ports, Different drivers . Currently on 346 WB 662

    Help please. I raised a ticket, but nobody is responding.

  • edited April 2020

    I have exactly the same problem as Andrew.

    Random big "hits" in the FFB under braking or turning, happening randomly. Those hits usually come a few minutes before my wheel freezes (not shutting down, not disconnecting, but freezing)

    The wheel becomes unresponsive, forcing me to disconnect the power supply in order to reboot it.

    1500 dollars without taxes by the way.

    EDIT : Also the wheel dont even have 40 hours of usage.

  • Tanguy, your problem sounds different to mine. My wheel just exhibits odd behaviour for say a second and then recovers, but that's enough time to wreck and end your race. I just can't work out the cause it's so random. I can have 3 races without incident, and then all of a sudden it's starts playing up. Today is was after i rode a curb, but yesterday it was under breaking. I've tried, different usb ports, different power socket, Steering wheel pin in, rebooting the DD2 before each race, different drivers, windows USB power saving settings.

    I'm surprised Fanatec don't have a debug mode where all the data can be written to disk whilst the wheel is in use so they can see what messages the wheel is receiving etc.

    Support asked me to do a video recording, but's that's impractical as it will take several hours of footage to catch it, and then all they are likely to see is me going off track with my hands still on the wheel !

    Very annoying.

  • I have the same problem, randomly under braking a big force hits. The force is really high like the maximum force that last for few milliseconds. It's really annoing, it hurts my hands and can be dangerous for my fingers. When this happens i turn off the wheel then on again and the problem not happens anymore in the same session. After few hours can happens again but not always. I'm on DD2 with the 356 beta driver and last firmware. Unlike yours, my wheel not freeze and runs good after the switch off and on procedure using power button. I haven't try to reinstall an old driver version so actually I don't know if it's a beta driver/firmware problem but this issue arises only after I've put the beta driver (356), before that I had no problems.

  • So i changed the USB port again and this has made it worse, but easier to recreate so i've made a video;

    In this video i hear a Windows USB disconnect sound and the wheel doesn't recover. Previously the wheel did recover after a split second and I DIDNT hear any USB Windows sound.

    My theory is this is all down to USB disconnects, some so quick the wheel just goes loose for a second, and some a little longer like this incident. Please help Fanatec !

  • Marcel PfisterMarcel Pfister Member, Administrator
    edited April 2020

    Everyone having this problem please try the following and let me know if it helps.

    (Device must be plugged in and turned on)

    1. Open Device Manager > Human Interface Devices > USB Input Device

    2. Right Click on USB Input Device

       2.1. Select Properties > Details tab

       2.2. Change Property to Hardware Ids as seen in screenshot below

       2.3. Make sure the value starts with USB\VID_0EB7&... which means it is the Fanatec Device as seen in screenshot below.

             If it does NOT start with USB\VID_0EB7&..., check the other USB Input Device and restart step 2.

    3. After confirming it is a Fanatec device, go to Power Management tab and uncheck the option Allow the computer to turn off this device to save power as seen in screenshot below:

    4. Done. Report if the intermittent USB disconnects still happen.

  • Thanks Marcel.

    I installed a dedicated USB controller card the other day and so far so good. I don't want to say it's fixed yet as it's been ok for a day or two before but it looks promising. I'll also check the power management tab, but i think i already did that before. I'll report back in a week or so if all OK to aid others who may have a similar issue.

  • i just got a brand new DD1, i created also i thread already before seeing this sorry for that.

    I'll try what Marcel said above and i'll report back if disconnection appaers again!


  • Rocco, my problem improved since installing a dedicated USB controller, but I've had two incidents today when my wheel disconnected after hitting a couple of curbs a bit hard. It occurred to me that my rig has a quite a bit of flex, so i'm thinking these issues today are due to the DD unit shaking too much and the connectors in the USB port loosing contact. Does your rig shake at all ?

  • Hello Andrew! Thanks for your suggestion. Anyway i don't want to buy anything more because this is not an hardware problem i'm sure about that. I have an alluminium based sim rig cockpit and it's absolutely rock solid without any flex anywhere.

    Right now thanks to Marcel and luckily i found this thread, i changed on Device Manager that option regarding power&saving stuff for USB where my DD1 is connected, and so far so good. I'll report back later on

  • I have had 3 or 4 short disconnects, go on and off for about 2/3 seconds and come back on.

    You also hear the sound of windows that the usb is activated and deactivated.

  • I have a new DD1 wheel base and I have exactly the same issue (like in Andrews video), although in Automobilista 2 it happens immediately after starting a race and in Rfactor 2 I am 'happy' if i can drive a whole lap.

    FF, steering and paddles gone - the steering wheel will do 5 'victory laps' and the game is frozen until i disconnect the USB - then I can close the game.

  • If it is what I have done, to see if it happens again, if I do not comment it is that it has not happened

  • Ran the (hidden) May windows update, re-installed all usb drivers (and searched for the USB device of the wheel and turned off the power saver), grounded my rig to the heater next to it, down-graded to 346 driver (and downgraded wheelbase and motor firmware).

    All problems solved.

  • Boa noite, adquiri uma base dd1 ps4, à poucos dias, quando utilizo o volante p1, a base passa para low torque, é normal? Obrigado

  • In the release notes of the new beta drivers i saw your post claiming first priority is fixing the formula v2 dd1 freezing issue.

    I'm reaching out to you with information that maybe can help you and me solving the problem asap.

    First my specs.

    • 4970k cpu
    • MSI 1080 TI gpu
    • Sniper g5 mainboard
    • 16 GB corsair dd3 memory 2400mhz
    • Windows 64bit Pro build 1909
    • Valve Index
    • 49 inch ultrawide samsung
    • Simrig 3dof motion system
    • Aluminium profile playseat Swedish Rig Designs
    • Fanatec DD1 PS4 Formula v2 wheelrim/wheelbase combination
    • Fanatec Inverted v3 Pedals
    • Fanatec Handbrake
    • Fanatec Shifter
    • Fanatec BMW Wheelrim

    So the freezing happens randomly only with the Formula V2 wheelrim incl. APM attached. When having the BMW wheelrim attached i can do endless session without any freezing problems.

    • Sometimes in the beginning whit short periods in between (5 - 10 minutes)
    • Sometimes later on after 1 or 2 hours racing with 30-50 minutes in between
    • When it freezes the Oled is stuck on a Gear or the F logo. The knobs and shifter are not working/registered anymore. Important: The v3 pedals and wheel rotation still work properly when this happens. Reattaching the wheelrim or resetting the base will fix the freeze.

    So what i tested myself and didn't resolved the issue

    • Its not game depended. I play dirt rally 2.0, f1 2019, Automobilista 2,0 and the most of the time IRacing. It happens with all these 4 sim/racegames randomly.
    • I formatted the system and installed a clean windows without updates. Still same problem.
    • I downgraded to all the old beta and original firmware. Still same problem.
    • I renewed the usb wheelbase cable and checked the PSU. Still same problem.
    • I changed usb ports 2.0 - 3.0. Still same problem.
    • Connected to a external usb 3.0 HUB with adapter. Still same problem.
    • Connected the wheelbase on a other windows system. My surface book 2 laptop. Still same problem.
    • With or without Fanalab installed. Still same problem.
    • With motion or without. Still same problem.
    • Detached the wheelbase and put it on my desk. Still same problem.
    • Attached the allen key. Still same problem.
    • Put vasseline on. Still same problem.
    • losen/tighten the srews in the wheelrim connector. Still same problem

    Important to know

    • Only thing solving the problem is swapping to my BMW wheelrim (without APM). No more freezing.

    First time RMA                

    Only send the wheelrim v2 back in. Fanatec couldn't reproduce the issue and requested me to also send the Wheelbase in. That time because of my situation i couldn't. Aslo my tests claimed it must be only a issue in the F1 V2 Wheelrim. So I asked friendly to send me a new Wheelrim but they wouldn't. I friendly asked to renew the APM before sending it back, maybe this would be fixing the problem. So they send me the old Wheelrim with a new/replaced APM back. After some weeks testing i concluded it didn't fix the problem. Still randomly freezing.

    Second time RMA

    Send the Wheelbase and Wheelrim back in. After a week or so, without any response/information i got the old wheelbase with a replaced/renewed F1 V2 wheelrim back in. Don't think it was a brand new wheelrim, because of the dirt on the alcantara grips. After some testing still got the same freezing issues.

    Now i will RMA it for the third time....

    Meanwhile this case is giving me a lot of headache/stress. Sinds the beginning i cannot enjoy this Premium Fanatec product. I ordered the whole Fanatec package a-z (2600 euro's) believing i would end up with the best of the best and most reliable piece of Simtech on the market, just ending up with a defective product not working properly. So i cannot do race leagues/cups.....just practice/timetrials with randomly freezing….Lately i see lots of people coming up with the same freezing problems. So i'm glad its on the priority firmware fix list. But i'm not sure its firmware related.

    When looking back on this case my conclusion would be the problem is on the wheelbase side....maybe the wheelbase connection or wireless data chip...

  • After almost more than a month without anything happening, today in full use it went offline.

    I have the latest 365 controller.

  • Hey guys,

    I received my DD1 with the 2020 F1 wheel three weeks ago and really enjoy it ! I play iRacing in the F3 series and use the IrFFB application for the force feedback.

    So far, so good …

    Yesterday, I played all night with a friend without problem and at the end of the night, I installed the VRS telemetry application.

    This morning, before going to work, I decided to make a couple of laps …

    ... I lost the force feedback in the middle of a run … moment later, I can’t shift anymore ... 😡

    I found this topic today and tried what Marcel proposed … without success.

    So I tried a couple of thing after :

    - Without IrFFB, it doesn't seem to have a problem

    - When I start IrFFB, the problem arrives very fast (big bang in the wheel with a loss of feedback, wheel not responding and not able to shift, etc…)

    I tried one last test … I removed VRS from my computer and since that, I didn’t have a glitch … and I have IrFFB on. I guess something with the two programs is making my wheel go crazy.

    I know that most people here play other games but maybe that will help Fanatec to troubleshoot the problem.


  • With the last driver the v373 I have already had two disconnections from the usb, which I opr now that I remember ... I have only been disconnected with the bmw ring with the formula v2 at the moment never. The disconnection in the middle of the race is very bad ...

  • Sound like a recall situation.

  • It's been about 1 month since I received my Fanatec DD1 and since the beginning the engine stops working during the race and I have no more strength and sometimes it's all the buttons on the steering wheel that no longer work.

    I am in communication with Fanatec by email and since 1 month they have not found a solution.

  • Marcel PfisterMarcel Pfister Member, Administrator

    What driver and firmware are you using or did you try already?

    What Steering Wheel do you have attached and does it make a difference which one in case you have multiple ones?

  • I unscrew the Quick Release and turn the cylinder from left to right and put it all back on. and in a week the problem occurred only 1 time. Compared to before he did it every 15 minutes.

    PC driver : 374

    WBF : 675

    WBMF : 40

    SWF : 35

Sign In or Register to comment.