FanaLab 1.23 beta Download - Post your Feedback here



  • okay thanks Maurice! Well I have the issue with the non displayed profile and games in Fanalab. Atm I can't use it, so I thought the 1.24 would solve this issue

  • edited June 2020

    Okay I solved this and another issue. If someone is experiencing the same issue, that no Games are shown in Fanalab and in order that you can't load any profile, then just close Fanalab and open it as Administrator, this solves the issue. Don't know why, but I'm using Fanalab with the csw and the DD2 now for months and didn't had to start it as Administrator.

    Nevertheless another issue is that my Hardware is not always shown in Fanalab. To solve that I have to type Windows Button + start Joypad Settings + Klick on my Device and say Advanced settings. Then it initializes the Device. Now you can start Fanalab and all your Devices should be there.

    My System: Windows 10 x64 German (All Updates 20.06.2020), DD2 + CSPv3 + Formula Black. System: Intel i5 9600k@5,0ghz, 5700xt OC@2100mhz

    By the way I love Beta Testing, because I work as a Sysadmin & Penetration Tester and I would love to do more for Fanatec, but the're not answering on Beta Testers inquieries, maybe one of the developer can get in touch with me through the Forum.

  • DD1 with 365 driver, latest everything else installed. Fanalab 1.23 and windows 10 v2004. Everything worked perfectly until today. After my pc crashed once from the cpu overclock, fanalab stopped working. The splash screen shows up and logo loads in taskbar, but the app won’t actually open or run. Tried everything including reinstalling windows and fanalab. Still won’t work.

  • Where did you find 1.24? My fanalab also won’t launch now

  • I also have your same problem, fanalab no longer starts. only the logo screen appears and then nothing else. I try all versions but nothing.

  • edited June 2020

    Hi i have problems with the fanlab 1-23 beta.

    When i start the program, its start to load and it crasj. i have tryed with fanatec driver 352 and 356. wb 670 sw 34.

    Worked before but not anymore. any tips how to fix this? i have tryed to repair fanatec driver and fanalab driver. nothing works

    I have DD1

  • Hey Marcel!

    I've recently installed this version, but for some reason, whenever I Open FanaLab, it opens it for about 3 seconds then shuts itself down again!

    It's happened even with the 1.12 beta that i tried! Nothing seems to work! I have one of the latest driver packages from the forums, and still not working?? Would anyone know a reason for this? How do I get it to work!


  • Sounds like I should install it then, just got my Fanatec stuff... and do not want to mess it up :D Is there any update on the FanaLab story?

  • I haven't had any issues with Fanalabs v1.12 or v1.23 so don't let it deter you from using it.

  • Have you tried "repair" your driver? Lots of times Windows update will mess up the files so repair it by running the same application exe file will get it working again.

    If you did and still no avail, give this a try. Some people had luck with this method

    • Install Fanalab
    • Go to your C: Users\(username)\AppData\Local folder
    • In there, you find 2 folders. One called Fanatec. The second called PodiumControl.

    Good luck.

  • Try starting the DD settings from the Windows Joypad. If you can get there without Fanalab, then start Fanalab with Admin rights.

  • I reported my Fanalab1.23 and 1.24 crashing on here months ago, never got any response. support said its not their problem as its a Beta.

    gave up after much searching of my files trying to spot the error, come on here today to reload as Ive installed new hard drive and find people still doing the fanboi I havent got the problem so you guys must be doing it wrong. let the support do the job will you

  • With a new (and my first Fanatec setup) PS4 DD1 and F1 CS wheel on PC.

    Fanalab is working perfectly so far.

    The one point of feed back I have is with the yellow flags in I racing.

    They do not indicate or flash during the sim on the F! CS wheel. I'm only on Iracing so I'm not sure about other platforms. All other flags, green, white, blue ect... work and are on time.

    I'm not sure if this is the right thread but I'll start here.

  • Club Sport

  • Clubsport V2 base

    Formula V2 wheel

    Driver 365, Fanalabs 1.24

    When I use Fanalabs with iRacing, the two seem to fight for control over the lights. I want Fanalabs to control the FlagLEDs, but I want the RevLEDs and LCD screen to be handled by iRacing. However, what I end up with is the rev lights flickering (presumably iRacing is trying to turn them on, and in the very next frame, FanaLabs is trying to turn them off), and occasionally the LCD just goes entirely blank.

    On the LED tab, I've got Display and Rev Led disabled but Flag LEDs enabled. Even if I were to disable all 3 of them, I still get the flickering effect. I would prefer it that Fanalab not interpret "Disabled" as "Don't show anything," but rather "Let something else manage it."

  • It is not possible to mix FanaLab with native led support.

  • Hello,

    When might we expect AMS2 support?

  • Im having a minor issue with the LED readout on my Mclaren GT3 rim where its not displaying anything with Fanalabs v1.23, all was well with v1.12 it was showing my speed and also gear changes (which is what I want it to do) but in v1.23 im getting nothing at all just a blank LED readout screen. I have tried to get it working by switching off "use wheel shift indicator" in iRacing and also switching it off but still no joy.

    Is there something else I need to do to get the LED readout screen to work as i am at a loss now.

    I have a podium DD1, PC driver 356/WB FW 670/SW FW 30. Everything is the latest version and im on windows 10 if thats information that is needed. I should add that the rim does display what gear I'm in in iRacing with Fanalabs turned off (but not my speed, which it never has without Fanalabs)

    All positive responses and help gratefully received, Thank you

  • Hi,

    How can I change the speed in my FV2 and F1 2019 by Gear? 

    I would like to have the gear engaged displayed and not the speed!

    I changed in Fanalab but it doesn't work.

  • Disable in Game Fanatec LED Option, set Gear in LED Tab in FanaLab to Constant.

  • Mark CrippsMark Cripps Member
    edited July 2020

    anyone have some ideas to help me out please?

  • Has this been asked yet?

    When will an update for Fanalab be provide to allow use with F1 2020, the game you are bundling with the F1 2020 special edition.

    I'd be expecting very soon as it's available to play the Schumacher edition today.


  • No ETA yet, but not anytime soon for the game release.

  • Okay, quite disappointing. Is there anyway of hacking it in?

  • Probably, at least the Beta worked by "hacking it in" but cant say for sure as I dont have the game yet.. ^^

  • Hello, how can I add F1 2020 to FanaLab (1.23)?

    Thank you for your help

This discussion has been closed.