Fanatec Driver 410 for CSL, CSW and Podium WB (all wheels)



  • Hi, I noted the following fixes in the release notes for v410 that I had reported in support ticket 76654.

    1) Button Module Endurance - Fixed 2-way toggle switches not working on PS4.

    2) Button Module Endurance - Fixed Xbox Guide button short press not working and leading to long press function.

    3) Universal Hub + APM -  Fixed upper APM paddles not working on PS4.

    I have checked these and can confirm they are working as expected. I tested them on PS5 and XBOX One S.

    In the same ticket, I also reported that when using the APM with Podium Hub (and BME), the upper APM Paddles are not working on PS4/PS5 (similar to point 3 above).  Unfortunately that doesn’t seem to be fixed in this version.

    It would be great if a fix for those could be added into the next version? ( I have also replied to previous ticket mails mailbox with this info).

    I also have a small enhancement suggestion. On the BME in PS4/PS5 mode, there is no equivalent button to R3. There are 3 buttons that are mapped to X though (both the joystick buttons and one of the fascia buttons). It would be ideal to have the extra button for mapping in games like ACC and I’d suggest swapping one of the joystick buttons form X to R3 if possible?

    Great to have those fixes provided so far and the evolution of the driver package. A few other tweaks would get the final things I've encountered sorted out.

    Thanks very much


  • Hi Ryan,

    I do not have the BME but the F1 Podium Wheel and I am actually glad that there a 3 buttons mapped to "X". Reason here fore is that the FunkySwitch (D-pad) is not working reliable (ignoring input when pressing or performing wrong actions) and therefore I can navigate with the right stick and confirming with the left one. Once this is fixed re-mapping might be good idea.

    Best regards,


  • So after reading all this chaos, is it safe to download 410 from 402 or not?

    I note that 410 is now listed as an official driver on the website.

  • Same happened to me, I went through the process again and it updated the rest.

  • i can't update the dd1 motor firmware ! the program closes each time. If you have an idea ?

  • Moin!

    Found a small bug: after installing the new driver and connecting my base (DD1 PS4) without wheel, it showed new firmware for the base as well as the W-QR.

    However, after opening the FW Manager, it only shows the base firmware and FW 0 for the W-QR (?!?!):

    I took the gamble, as I've been lucky so far with your updates and now it shows the correct W-QR FW 6.

    So now issue, but could be confusing for some....

    FWI: my base came from driver 399, never installed 401 or 402, as I had no issue with 399 at all and the later fixes were not relevant for me.

  • Now I have a real issue: I can't get my base out of Low Torque mode!

    Directly after the update erverything was working fine, now after I've shut down my sim for a couple of hours, it immediately starts in LowTrq, because of "simplified QR" recognized.

    I can get it into HiTrq with my Podium GT3 wheel, which I'm barely using. As soon as I put my Clubsport Formula on (and my CubeControls with SRM emulator --> CS Formula emulating as well), it switches to LowTrq....

    I think, someone else has already reported this some here in this thread. Is there a fix available????? Very annoying issue...!

  • edited August 2021

    There is no fix available because this is such a strange issue which nobody at Fanatec was able to reproduce yet. It's only affecting very few people / units it seems. But Fanatec is further investigating this issue.

    For now it's best to go back to driver 402 and downgrade the firmware back to 684 if you are affected by this rare issue and wait for a fix.

  • Well, now it's getting strange....

    I've got another CubeControls wheel with exactly the same SRM Emulator. This is still working fine now, although recognized by the driver in exactly the same way like the other. What let's the base determine if there's as a simplified QR attached?

    I'm not sure if I should shut down my system again with the second wheel attached, before this get's magically and virtually installed a simplified QR as well... This wouldn't be an issue, if your QR would be fitting tight and snug without a screw..... 😣

  • Surprise, surprise, got a fix...:

    I usually tend to start my base before the PC. This way, I've got a centering force when prompting the "High Torque" message by turning my wheel 90 degrees (I can't see the base's display due to my dashboard).

    But when I start the base AFTER my system has booted and everything loaded (including Fanalab), the wheel/emulator will be recognized correctly and HiTrq mode activated! Maybe that helps...

  • edited August 2021

    You should actually never ever power on the base before the pc... This unintentional spring effect otherwise also affects driving which is NOT good

    But interesting, now the question is if everyone else who is affected by this rare issue also powers on the base before the pc is powered on...

  • Hi Maurice,

    I can confirm after a weekend of repeated upgrading, calibration resets, downgrading, calibration resets.... (while performing upgrades/downgrades all Fanatec drivers uninstalled, then all Fanatec folders deleted from drive. User settings erased from wheelbase and NOT backed up/restored ).

    I can confirm firmware v686 included with drivers v410 causes the disconnection of the gear paddles on all three of my wheels PBME, CS F1 PS4 AND CS F1 2021 attached to my DD2 wheelbase.

    On all occasions I was able to replicate the gear paddles disconnecting within 20 minutes of play of AC with firmware v686. Regressing to firmware v684 / driver v402 returned stability and allowed on each occasion to complete over an hour session successfully ("Yes dear it's for reseach!".

    Lets hope this can be tracked down by your driver development team and resolved as soon as possible.

  • So I solved my problem. i was able to update the mclaren gt3 wheel v2. After repeated attempts to update the wheel, no matter as an auto update or manual update, with always the same result that it did not work, I just updated the Fanatec wheel base firmware manually, and what can I say, it worked. Whether it was that alone, I don't know. the main thing is that it works.


  • Hi Marcel,

    only today i proceed with the update and i also have noticed this. is there any fix? the rumble motors on the wheel are really week after update.

  • Hello, I want to add the "ClubSport Formula 1 Esports" wheel to the list of wheels with which the Torque mode is now limited to Low with this specific Driver/Firmware.

  • Game Patch 1.07 was just released which should have the Top APM Paddles fixed according to the games Changelog.

  • Try starting your PC with the base switched off, wait until everything is loaded (inlcuding Fanalab if installed) and then start your base with the wheel attached.

    This worked for me as I had this issue as well with two different wheels and the new driver version.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Thanks for the report, we'll have a look.

    What are your PC specs and which driver version you've used before where it wasn't an issue?

    When the game shows a CPU utilization error, please check in the task manager which applications are using the highest amount of the CPU and if one of them is related to Fanatec. You can also compare if and where the utilization changes when switching between 111 and 333.

  • Marcel PfisterMarcel Pfister Member, Administrator

    In any case if tester or not you would be one of the first I would provide a new firmware to if we think it solves the jolts.

    I have seen one double post and have deleted it now, if I see another duplicated one I'll remove that as well.

  • Marcel PfisterMarcel Pfister Member, Administrator

    We are working on the upper APM pedals when mounted to the PHUB. It was solved for the UHX but the fix for PHUB is still needed.

    This is the right channel to report issues and its also totally fine to complain while doing so if for example a long term issue is still not solved. However its not the right place to continuously going on a rant and having back and forth discussions about something which is neither helping a user here or finding a solution for a bug. It happens quickly that multiple pages will be covered with discussions and the actual issues and help for people having issues is lost in between.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Can you please pack the following log files folder as a .zip and send it to me:

    C:\Users\Public\Fanatec Logs

  • Marcel PfisterMarcel Pfister Member, Administrator

    Thank you for confirming those fixes, regarding PHUB and upper APM paddles we are ware that its not fixed and we will do so next.

    The reason R3 is missing from the BME is that it has 10 raw button inputs in comparison to the Formula V2 which has 11. On the Formula 2 and every other wheel with joystick and d-pad the pressing function on those is mapped to X. Moving R3 on the BME to one of them is a good suggestion but would break consistency with all other wheels. We have to see if ding so makes sense for us and the broken consistency is acceptable.

  • Hello Marcel, please see the logs attached. There are no major software differences beknown to me between the laptops. Except the age.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Are all contact pins still fine?

    What was your base and do other wheels still work fine?

  • Marcel PfisterMarcel Pfister Member, Administrator

    Do you get an error message?

    Can you send in the log files from the following folder as a .zip please:

    C:\Users\Public\Fanatec Logs

  • My experiences:

    new driver installed, wanted to update firmwares .. here it went wrong. Update everything hanged forever. Manual update didn't work either, with already reported here "Failed to load default firmware file [-4]". Got cold sweat if maybe i had bricked it, but installing old drivers detected wheelbase and offered to finish flashing their old firmware back.

    My found fix for successful firmware update on Podium wheelbase was to switch it to PS4 mode. At PC mode upgrade always resulted only on WB mini-screen going black and mentioned default firmware file load failure. I'm guessing, in non PS4 mode firmware updater misdetects wheelbase.

    First update of podium's F1 wheel also failed, it went on permanent vibration rumble, 2nd try, after wheelbase firmware was done, went through fine.

    Fanatec: apart from glitch above with firmware upgrades with wheelbase at different operating modes fix, may i suggest few wished feature additions?

    • i'd love to see fanalab integrated with drivers package and even with UI. Hate to upgrade them separately, but even through not strict, but there is linkage for specific fanalab versions with specific drivers versions. There are several functions overlapping in driver UI & fanalab, it would be imho way more consistent if "fanalab" had been just few more tabs in driver (for game profile edit/led config and so on..), and only non-driver thing - small systray app to open now-unified driver config app that does everything. No more separate install/upgrade of both.
    • add some autoupdate checkbox that automatically will optionally check for released beta versions (if user wishes so). Several programs allow specifying beta versions, why not also Fanatec? Those, who will check it, are willing to deal with beta bugs/issues. One shouldn't google/check bookmarks manually for beta driver threads if it can be just one checkbox in options away :)
    • can one hope for some time in future to see way to update pedals firmware without reconnecting it manually from wheelbase to usb and back which seems PITA. If connection from wheelbase to pedals doesn't allow pass-through firmware update .. maybe it's possible to implement it in way of having pedals connected both ways, via USB AND wire to wheelbase, and option in wheelbase drivers to hide detected fanatec pedals USB device (if aftermarket apps can do it, why not via own drivers) if it's also connected to wheelbase? It would be more user friendly to uncheck hiding in software for firmware update, versus crawling down in cockpit for wires reconnection prior FW upgrade followed by reconnecting pedals back to WB.
  • Hello, here are my pc specs

    Asus Rampage V Extreme, I7-5930K, 16 GB DDR4 Ram, Nvidia RTX 3090

    Windows 10 Pro 64 bit version 20H2.

    Before that, I had installed driver 402. At 333 Hz I have a CPU utilization between 8 and 30% of the ACC app which then does not show any feedback. At 111 and 222 Hz, the CPU utilization of the ACC app is 38%. The total CPU usage is around 48% while playing. No Fanatec relevant values are displayed in the Task Manager.

  • edited August 2021

    For the last part: you can always have USB cable and RJ12 cable connected on the pedals. It's only important that you do NEVER EVER connect both USB and RJ12 to the base and PC at the same time, this will kill the PCBA of the pedals. Therefore it will never be possible to have both connected at the same time.

    So best way is to have USB and RJ12 cable connected on the pedals but only RJ12 to the base. When a new firmware is available for the pedals then Disconnect the RJ12 cable from base and plug-in the USB cable to pc. After firmware update is done just Disconnect usb cable from PC and re-connect RJ12 cable to Base. Done in seconds without any big hassle.

This discussion has been closed.