FanaLab 1.61.3 Download - Post your Feedback here

Marcel PfisterMarcel Pfister Member, Administrator
edited December 2021 in FanaLab

Changelog of FanaLab 1.61.3

  • Fixed: Tuning menu ACP (APM) issues.
  • Fixed: ITM analysis page not reacting to hardware page change. (FW issue remains that sometimes the wrong page gets reported)
  • Fixed: Bracket threshold slider missing when loading profile.
  • Fixed: issue with update pop-up when spamming the button to check for updates
  • Improved: Update and settings button.
  • Updated: Switched F1 2021 telemetry version from 2020 to 2021.
  • Updated: iRacing default exe launch path.
  • Updated: CSL DD and GT DD PRO recommended settings.
  • Updated: CSL Steering Wheel BMW name.
  • Updated: CSL P1 V2 Steering Wheel picture.
  • Updated: CSLPLCK and GT DD PRO pictures.
  • Updated: hints
  • Updated: Texts: * "CSL DD (COMP V2.5)" to "GT DD PRO Wheel Base (COMP V2.5)"

Known issues/limitations:

  • iR tyre temps sometimes differ from black box.
  • rF2 brake bias can differ very slightly.
  • R3E tyre temps slightly differ from HUD.
  • F1 2020 and 2021 tyre temp differs from dash to HUD.


Please use the most recent compatible driver version:

How to report issues:

  • List which hardware, driver and firmware you are using
  • Cross check with other settings, games and wheels to see if it's a general issue or specific with to a game, wheel or setting.
  • Is it happening with just one game (which one) or all you tried.
  • Go into detail how we can reproduce the issue.
  • Post screenshots or videos if needed.
  • In case of a FanaLab crash, use the "Collect Logs" feature under "Settings" and upload them here.



  • With the new FanaLab version 1.61.3 being out of course I have also updated my profiles to fully support the new version :)

    If you want to use my profiles I highly recommend to use this profiles / adapt them to your liking for best compatibility as there were some changes made to FanaLab which made my old profiles (partially) incompatible in regards to ACP.

  • Buck DeForeBuck DeFore Member
    edited December 2021

    When Fanalab is running it prevents display sleep, which is particularly not nice for those who want to maintain the health of triple displays by setting them to turn off when the computer is idle. When Fanalab is not running my system properly puts displays to sleep.

    I first noticed this on the 1.60.6 version but I suspect it's been an issue for longer. I'm able to consistently reproduce with 1.61.3 and driver version 433. I'm running Windows 10 2004 with OS build 19041.1348.

    What follows are some things I've tried to fix (none worked) and diagnose:

    • From admin privileges command line: `powercfg /requests` does not report any requests and `powercfg /waketimers` shows none active
    • Disabling wake timers in my system's advanced power settings
    • Focused on another application
    • Enabled 'Minimize to tray' in Fanalab and minimized it
    • Run direct from Windows starting up with no other applications running
    • Disabled all apps from starting on login through Startup Apps settings
    • Gone to Fanalab settings and clicked 'Reset Global Default' and restarted the application
    • Powered off my Fanatec related hardware: Podium DD1, Podium Hub, Endurance module
    • Disabled the Fanatec Wheel Service from services.msc. (I see no other Fanatec related services in there)
    • Through Fanalab settings -> Open Log Folder and opening the most recently edited log file FLControl.log, I see I'm on Driver Version 8.44.4, Minimized at Start: False, Path: C:\Program Files (x86)\Fanatec\FanaLab\Control\. There are multiple failure messages akin to: `PCGameSteamSearch:PrivateLibraryFolderFromVdfFileGet | PCUtilDirectories.Exists() Failed!` repeated several times.

    My power profile, as found in Start -> Power & Sleep Settings -> Related Settings / Additional power settings -> Choose or customize a power plan is AMD Ryzen High Performance. When selecting Change plan settings I have:

    • Turn off the display: 2 minutes
    • Put the computer to sleep: Never

    In that window there is a 'Change advanced power settings' link and in there I believe I've not done any overrides. My Sleep -> 'Allow wake timers' is Enabled. My USB settings -> USB selective suspend setting is Enabled.

    I can provide more logs or settings if needed.

    So there you are. I'm a bit stumped on what to try next, but would greatly appreciate if the Fanalab team could look into this. It's very easy to leave Fanalab open all the time - it's kind of designed around it - and I'd much prefer not to have to remember to close it if I care about my displays.

  • I'm running DD2, R300 Podium wheel with 434 driver and Fanalab 1.61.3.

    While it's definitely better, the wheel continues to rotate when you pause a game. It doesn't happen as frequently as it did in the past but it does still happen. A couple of times I was driving down a straightaway, hit pause and the wheel rotates to the left. When I'm going thru a turn, @50 percent of the time I pause the game it continues to rotate. In the past it would rotate in the direction you were turning, now it rotates in the opposite direction. IOW: if I'm going thru a left turn and I hit pause, the wheel rotates to the right.

  • edited December 2021

    That's NOT a Fanalab but a Firmware issue, only happening with Base Firmware 690!

    Please post in driver Feedback thread!

  • I noticed since the latest update on my DD2 that the base display is not staying on the default (FANATEC) when starting Fanlab 1.61.3, no matter if it's saved as that in the profiles or not. The red marker at the Analyse screen is set to "default" and after pushing that marker again, the display jumps to the default Fanatec logo. Saving profile as set again and restarting Fanalab shows same issue.

    DD2 + PBME driver package 434

  • edited December 2021

    I have the folowing wheels: McLaren GT3 and the formula V2.5 x.

    and as wheel base the CSL DD with the clubsport V3 pedals.

    I have the control panel, Fanalab installed and rFactor 2 installled.

    I have also all latest drivers installed.

    But when i start up rFactor after i configed Fanalab, non or some of my display funtions or LEDs work.

    For example:

    my GT3 wheel shows only the shifts but not the RPM's and other thing witch i configed

    and on my F1 wheel the display shows only the shifts and LEDs dont work always or as they work, they work only in the default setting.

    I use the  ClubSport Wheel Base V2.5 Compatibility mode.

    In the control panel the display and all the LEDs work.

    I have tried every thing by now, such as a clean install from Fanalab and rFactor 2 and on, but i can not get it working,

    Any idea what i'm doing wrong?

  • Marcel PfisterMarcel Pfister Member, Administrator

    Can you share a screenshot of your LED settings?

    Have you tried disabling some of the LED functions with the "x" icon to see if it influences the functionality of the others?

    Have you tried if it makes a difference to use PC mode instead of COMP V2.5?

    Is it something happening only with rFactor 2 or also with other games?

  • Marcel PfisterMarcel Pfister Member, Administrator

    Thanks for the detailed feedback, we'll have a look.

  • Hello! I recently had a back and forth with you about the BME and LEDs (in the beta driver forum). You sent me firmware to roll back the BME firmware, but that did not fix the problem. In the last Fanalab, the LEDs in % mode were blinking at seemingly random colors and brightnesses, in this update, they are climbing steadily as the RPMs increase and flashing at 99%, but they seem to not be able to settle on a color and are still flashing different colors and brightnesses. I recently received a V2.5x wheel and see the same behavior with the LEDs, so it is not the BME. This version of Fanalab is better, but still not working (for me) as well as two versions ago in terms of the LEDs set to %.

    Thank you!

  • Tested in % for some time now and it's working great.

    Sounds more like you might not have disabled the native game LEDs so they interfere with the Fanalab LEDS maybe?!

  • Here a screen print of my LED settings.

    I don't know if it happens in other games, becaause i have no other games installed.

    Also Fanalab is saying that telemetry is uninitialized (see second print)

    In the PC mode it does notting.

  • edited December 2021

    would make sense to post a screenshot of the LED settings tab with a LED wheel attached... :D

    In the shot you provided you had the McLaren attached which does not have LEDs (and btw you are using a VERY old version in that screenshot, not the one of this thread).

    Also did you clicked on the two green buttons to enable Telemetry and enable FanaLab support on Game Profile Tab...?

  • Thank you, Maurice, that is exactly what was happening. In one of the iRacing updates the in-game LEDs had been checked to function and that was interfering with the Fanalab LEDs. It works fine now, have an excellent holiday!

  • Fanalabs kept closing/crashing in f1 2021 for me. Rolled back to 1.60.6 and now it's fine.

  • You clicked the Enable Telemetry and Enable Fanalab support buttons in Game Profile Tab again so the game changes properly to 2021 Telemetry?

  • YES! ITM speedometer works now. Finally its displayed on my DD2.

    PLEASE, PLEASE, PPPPPPPPPPPLEASE make funky switch to work as a joystick in PC games! my dying wish for 2021

  • edited December 2021

    It's not possible to maka a digital Funky switch working as a Analogue Joystick and that also would not be Fanalab related at all...

  • The number of laps in iracing does not work.. it works once and disappears.. is there a solution ?

    Note that I uninstalled everything .. even iracing .. and installed it again .. but it works the first time and it disappears

    Sometimes in the middle of the race the LED stops and doesn't shift gears...until I turn the fanatce off and back

    Also the DD2 wheel keeps turn in one direction until I reboot it, i was having this problem before and after the update it become more often

  • does your fanalab v1.61.3 show pedals? I used to have fanatec inverted pedals and now using heusinkveld sprint pedals but my fanalab still shows am empty pedals with not available(wheel base).

  • Fanalab obviously only can detect Fanatec pedals...😅

    So of course it shows not available now when you use other Brands pedals.

  • Fanalab will not launch. Logo flashes on the screen then nothing.

    434 Drivers


    Porsche GT3 wheel with button module and podium hub

  • Can I use your profiles in Fanlabs linked above with DD1? Fanalabs is saying "wheel mismatch" and showing DD2 in the profile. If I click "OK" to that message should I alter the FFB settings to better suit the DD1? Thanks.

  • It's all explained in the included txt files.

    Yes you need to calculate the FFB to DD1 levels and then resave the profile so the mismatch warning goes Away.

  • Will do. Thanks for the quick reply.

  • Bryan HallockBryan Hallock Member
    edited December 2021

    Ok. Few more Q's.

    1) In the readme TXT file: In my app.ini, the "steeringBumpStop_Deg" is set to 15.000000. I have not changed this previously. 200 seems like a big change and the description says 25 - 180. Just checking I should change this to 200.

    "steeringBumpStop_Deg - Software Bump Stop: (parameter = 200.000000) -

    Sets how many degrees beyond the calibrated endpoints iRacing allows before initiating a 100% force to hold the wheel within calibrated limits. this should be set between 25 and 180 degrees to limit violence of the wheel at the in game bumpstop.. Set higher if you are getting violent bounce back in the wheel at the game bumpstops."

    2) Am I correct in understanding the first number in the profile name should be the "Max Force" setting and the second number should be the "Wheel Force" setting for each car in iRacing?

    3) To convert to DD1 I need to load the profile in Fanalab, go into the DD1 tuning menu, multiply FFB setting by 1.25, and save profile?

    Thanks again. Sorry for noob questions. Just got DD1 for Xmas moving from CSW v2.5 want to get my settings correct.

  • Anyone had shifters stopped working in iRacing during few laps? I always uninstall everything restart then install new driver and fanalab. Manualy updated everything. Noticed that this happens while using ITM on my Porsche podium wheel. If I'm on legacy screen it does not happen.

    Also on start DD2 base is not showing default screen only if I go to Fanalab can change.

    Will post log later when come home...

  • edited December 2021

    How do i install the *.pws files for each car in iRacing. ?

    Do i just put these files in a other katalog. I have not been usings this before.

  • Use the Import function in Fanalab on the Game Profile Tab :)

This discussion has been closed.