Fanatec Driver 439 (Public Release) (435-437 before) for CSL, CSW and Podium WB (all wheels)



  • Hello everyone

    Yesterday I decided to update my Podium DD1 in PS4 version and the Formula V2 wheel, (as I haven't updated everything for almost 2 years).

    Everything seemed to be fine (I installed the official 436 release from the download of the site itself) but there is a problem.

    It has basically updated everything except the "Wireless quick release firmware".

    It signals me that there is an update to the V6 but it does not update.

    I tried uninstalling and reinstalling but to no avail.

    If I try selecting manual update, it doesn't give me the option to select anything.

    What can I do? Is it a problem?

    P.S. in all there is a positive thing ... the jolts that my Podium suffered when turned off and every now and then during the game, they are completely gone! At least for yesterday afternoon's test

  • The WQR can not be flashed manually.

    You have to click the big green Update button for automatic update process which is the only way to get the WQR updated.

  • Thanks for the reply!

    Obviously that's what I do but ... to no avail!

    He tells me that everything is up to date and asks me if I have other wheels to update!

    I tried with and without the wheel attached.

    I uninstalled the drivers and reinstalled but ... it does not update the "wireless quick release"

  • I had the problem after the update to driver 410 and the firmware update of the DD1 to 686, I could not start a hotlap or race with ACC because the message appeared due to a high CPU load, approx. 98.9%, and the image froze . The only way I could stop it was through the task manager. After the restart I changed the frequency from 333 Hz to 111 Hz in ACC's Force Feed Back Menu. After that I was able to ride as usual. A change to 222 Hz also showed no problems. When I set 333 Hz again, the problem showed up again. Since I have always been able to drive the DD1 with a frequency of 333 Hz with ACC, it is obvious to me that it is related to the new driver or the firmware.

    With the update to driver 423 and the firmware of the DD1 Base to 687 and that of the motor to 41, I can set the frequency in the FFB menu back to 333 Hz in ACC and drive with it without the game freezing and a warning message because the CPU is too high spends load!

    However, the problem came back.

    After the last updates of ACC the frequency values ​​are changed, 100, 200 and 400 Hz.

    Since I have now upgraded my system from Asus Rampage V-Extreme, i7-5930K, RTX 3090 and Windows 10 64 bit to MSI Z690 Carbon WiFi, i9-12900K, RTX 3090 and Windows 11, I can't say what the problem was, only that everything runs smoothly with the 429 driver.

    In any case, reducing the frequency should help in your case.

  • edited February 2022

    Thanks so much for your insight in this issue Volker ;).

    It truely resambles my problem, albeit diferent systems. I tried the FFB frequency change approach in ACC but didnt work with me, even at 100Hz. Also, Raceroom and AMS2 suffered from very bad stuttering, not a total freeze, but nonetheless unplayable.

    I guess I just have to conform myself with the idea that my system is getting "old", at least at the perspective of "modern" simracing hardware...Time to look for extra change in my pockets and eat the bullet.

    And your system wasnt that old (2019??), now mine is already 6 years (2016) and in "tech" years, that is a lot... Ill take your new system as reference if you dont mind, although to find an RTX 3090 one could buy without having to rob the bank will not be easy eheheh

    Apart from that, I must say I love the way the DD1 now plays, even with the super "ancient" driver v.356, at least in ACC, R3E and AMS2.

    I dont know, but the credits should be given to the firmware updates (now WB:691; Motor:42 ; FormulaV2 wheel:44 ) that I ended up doing in the process of trying to update the driver v.436... The wheel feels amazing in this 3 sims and I really appreciate the new "A_SET" and "C_SET" (with this driver combined with this firmware I dont have access to the 1_SET...5_SET in the wheel, just those two...) and I end up liking it very much indeed! Simplicity out of the box! Now I jump into the game and only adjust the SEN(wheel rotation), FF Str.(I tend to leave it at 35 and adjust in-game ) and Nat.DPR(damping/resistance). And thats it. BRILLIANT. Simple and it works.

    I really think that, as a businees person myself, that is what an END-Product should be. A turn-key, no messing, no frills around. Just work. Of course, those who still want/need/like to tinder/play around with the variables can always delve into the "advanced" part of it, but for the most of us I guess that the "connect>play" approach is a godsend feature! Thank you so much Fanatec!

    Thanks once more mate!


  • If Map sequential shifter to shifter paddles is selected, and I reboot without power cycling the wheel, this setting is lost. I think this has been the case since this feature was added.

    Otherwise this is a really nice feature.

    DD2, podium hub and button module, Clubsport shifter in sequential mode...

  • Are you sure you use driver 437? THis was an issue in previous driver but is fixed in 437.

    Just tried to reproduce and after PC restart the toggle was still correctly enabled, so I can not reproduce this issue.

  • Adam MusiolAdam Musiol Member
    edited February 2022

    I have Podium DD1 and Podium Hub, after driver 415, each firmware update makes shaft rotates to different angle when wheelbase is starting. It's very annoying, especially when using wheel that is connected via USB cable.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Driver 439 available

    • Fixed issue where driver switches to Auto Setup on its own, seemed to be caused by steering input changes during
    • Fixed driver UI crash when using GT DD + P1 on steering wheel page
    • Improved CSP V1/V2 via USB and via WB implementation in the driver UI
    • Fixed issue where save/load function fails when turning the wheels before or after update

    New CSL DD FW included

    • Fixed issue of shifter calibration not working with some cockpits due to EMI. We have reports that some miss shifts are not solved yet, we are working on those next.

    A new FanaLab version was uploaded as well here:

  • Marcel PfisterMarcel Pfister Member, Administrator

    We still work on the P DD a lot, not less than on the CSL DD.

    But I agree that there are several issues which need to be solved and fixes are overdue.

  • Marcel PfisterMarcel Pfister Member, Administrator

    They are not stored in an accessible file by the driver but you could use FanaLab to save as many profiles permanently as you want.

  • Hey guys, i download the driver (10mb), unzip it and when i want to run the installer file i get an installer error: "This installation package could not be opened"

    Any idea why that is?

  • edited February 2022

    That's because you did not downloaded the whole file which would be around 264MB so somehow the download gets interrupted / corrupted by your Browser.

    Best to try a different Browser.

  • Marcel PfisterMarcel Pfister Member, Administrator
    edited February 2022

    Which process does the task manager list as the one causing the CPU utilization?

    Was the driver window open when you've played?

    Does the frame rate / CPU usage change depending on the base being on or off?

  • edited February 2022

    I have tried also Chrome (i use Opera all the time normally), the same thing happens. Then i tried to just download something else, like the nvidia driver, and there was no problem on either browser... Edit: Tried now also Firefox and Edge, same problem. It downloads only a 10mb package.

  • edited February 2022

    439 driver files are broken. tried all browsers. please fix this and reupload complete files

  • Seems i am not the only one. But there seem to be people who had no problems downloading it...

  • look at the admin link above. this works

  • but on the official website, if you choose any product, likewise DD1, the driver links are broken

  • The Download link on Page 1 and some posts above are both working fine - the Download link on the webshop is indeed broken though.

    But you can still download the Driver through 2 posts here in this thread just fine.

  • the non-admin link would have worked as well, its only the webshop download page where the file is indeed corrupted, both downloads here in this forum thread are fine - with and without admin link.

    Issue on the webshop page is already known and fixed in some regions, will be fixed in all regions later today.

  • Fanatec dd1

    Driver v439

    Like I posted before there is a problem on DD1

    Tested few times and it only occurs when nat.friction is turned on

    Wheel starys to sway left right when making bigger inputs

    Anyone has same problem and maybe fix??

  • This is a known issue and it would have been written in the changelog if it would have been fixed.

    Investigation therefore is still ongoing, no fix available yet.

  • Thank you , is there a solution for LED rpm not working in f12021??

  • edited February 2022

    On PC LEDs are working fine in F1 2021 when you use native LEDs by setting the Fanatec LED option to On in the game. Alternatively you can also use FanaLab 1.63 and adjust the LED values there to match the in game LEDs or however you like.

  • Finally, the CSL DD with the shifter issue got fixed!

  • edited February 2022

    yeah that was already fixed 10 days ago with the provided seperate Firmware file which was posted here ;)

    Its the same Firmware as 10 days ago now but just included in the automatic update process.

  • Marco RonconiMarco Ronconi Member
    edited February 2022

    I am still with the same problem, I have installed the 439 but my problem remains and I cannot play, please can you help me

    the steering wheel in play is like a pad as soon as you turn it completes the entire steering

    instead in the control panel it is perfect

    how can I do

This discussion has been closed.