Fanatec Driver 456 (prev release candidate) for CSL, CS and Podium (all wheels)



  • Do the firmware developers have an idea on what is causing the issue at this point? It is a game breaking problem.

  • Gökhan OgulGökhan Ogul Member
    edited February 25

    The Problem exist since driver 455. I had this with different steering wheels and games. It feels like it's now worse than before. Now, we lost FFB too if happens… But please, don’t change any code for recognizing the steering wheel. Because the F1 eSports V2 Wheels works now perfectly and will recognize alltimes. :)

  • I also saw the issue where wheel lost connection with base, I was playing Wreckfest for several hours on PS5, tuning and testing FF settings on wheel.

    Then one time I was going through FF menu on wheel and the Natural Friction setting was just gone. It just skipped over to next one, like it wasn't part of the menu. Then wheel froze and had to reboot wheel but all lights were still on. Then another time all of the sudden the FF menu didn't work at all, press the little button and nothing happens but rest of wheel worked fine. Definitely seeing these wheel disco bugs on the GT DD X, but otherwise it seems to be working great.

  • help please. After installing 456 i am stuck in an firmware update loop for the wheel V2. What should i do now?

    i changed USB ports, checked the shaft, was a bit to wide open. Now i see in the wheel display "ST Wheel 47" than it goes dark and the update starts again

    PC DRIVER 456


    Wheel Base :

    Wheel Base Motor :

    Steering Wheel : O

    Wireless QR :

  • Just ignore it.

    It's a known issue that on CSL and GT DD Pro every wheel is reported as FW V0. Will be fixed in an upcoming new update.

  • edited February 25

    Oh, good to know, maybe you should put that under known issues? Could have saved me some swearing ;)

  • Thanks for your answer. Let’s hope they fix it soon not like the PBMR sequential issue still hasn’t been fixed in two months.

  • with driver 456 I cant go out of the tuning menu of the PBMR with the lil button on the module, with driver 455 I didnt have that problem :(

  • edited February 26

    On extreme wheel, that has same screen as PBMR, it gets stuck on the primary ITM screen then when you press tuning button, it goes into tuning mode but the screen never shows it did, keeps staying stuck on ITM screen. You can tell it's in tuning menu because when you turn the funky switch, things change in Fanatec Control Panel.

    What is surprising is all these delays waiting on Sony's approval and they couldn't beta test a few units for the months it was on hold?

  • edited February 26

    Please, answer me, when in the driver settings I set the Force Feedback Strenght to 8 Nm from the available 12 Nm, does there be a corresponding reduction in the Slew rate? It was officially reported that CS DD has a Slew rate of 6.2Nm/s. For example, I decrease FFB on 34% and got 8Nm from 12Nm. Whether the base will then give out 4.6Nm/s or remain 6.2Nm/s.

    And second one, does FFB Interpolation filter add latency to FFB?

    When can we expect the first games to support FullForce? Are you in contact with iRacing about supporting this technology?


    Thank for good CS DD bases, that excelent and I'm kept finger cross that it not broke.

  • edited February 26

    Yes, Slewrate decreases with lower FFB strength.

    Yes, higher INT setting adds a tiny bit of latency but WAY less than reducing FEI does. Basically impossible to feel this tiny bit of added latency from INT. So use it.

    No ETA for FullForce game support yet. Of course there is contact between Fanatec Dev team and iRacing Dev team.

  • Hi Maurice Böschen I am hoping you might be able to provide some help. Clubsport DD+ Bricked!

    I just received my Clubsport DD+ today and after assembling it onto my rig the first thing I attempted to do was update it to the latest available firmware (this one 456).

    When I first turned on the wheelbase (the first time ever) it was in blue mode, I briefly pressed power button and it switched to red PC mode and was immediately detected and the new firmware was available. I proceeded to update the base which appeared to be successful but the base wouldn't be detected in windows again (I think the message was waiting for base which just kept repeating) and a message came up on the podium endurance button module saying "Warning Steering wheel not supported! Please Update firmware!" I waited a few minutes and nothing happened (aside from the repeating message trying to connect to the wheelbase). I eventually closed the firmware updater and turned the wheel base off.

    When turning on the wheelbase now, it is stuck in red mode and pressing the power button does nothing and it is permanently stuck not being able to be detected (Bricked!). I have tried everything I can think of to get it to detect in windows / fanatec control panel, the wheelbase doesn't even get detected as a device in windows. Using the same wheel, cable, computer etc ifI swap back to my old DD Pro wheel base everything is detected fine, so it is definitely the new DD+ wheelbase which is bricked. I'm pretty computer literate and happy to manually force a firmware update via FanatecFirmwareManager.exe or FirmwareUpdaterEufe.exe or FwBaseUpdateWindow.exe (whatever you recommend) but the problem I have is I can't get the wheelbase into bootloader mode. I have followed the podium instructions i.e. The base must be turned off, Press and hold the power button of the base for 10 seconds to turn it on and force a base firmware update. but that does not work. I have also tried unplugging the base from power for a minute (at least 60 seconds) and trying the same procedure. I've also tried holding the button for over a minute. Is there a different procedure for getting the Clubsport DD+ into bootloader mode so that it can be detected and then manually updated?

    Any advice or procedure you could advise to try would be very appreciated. Many Thanks!

  • yesterday i insta;;ed new drivers on my new cs dd no problems till now when i play acc with fanalab a;so the new 28 version i los ffb in game it starts oke but then after a min than the ffb is gone

  • Hello!!. It would be interesting to have these two parameters in the control panel separately, right? Control your slewrate on one hand and the ffb on the other. Like other brands do and I think it would be nice to have that option. Greetings

  • edited February 26

    Clubsport DD Plus, PC, 456 beta, Rallye Button Module

    Rallye Button Module LCD Screen is sometimes missing some values (INT, FEI).

    Also the ability to change from linear to peak-mode seems to be completely absent with the new CS DD Plus.

    LCD screens keeps showing the tuning menu even after pushing the tuning button again.

  • CS DD+ has a peak and holding torque of 15Nm, so the FFS setting is no longer necessary.

  • Correct me, If I'm mistake. For get all base ability I need set FFB strength to 100%, FEI - 100, can use little bit INT and correct base strength by game?

  • INT has nothing to do with base strength. It's just the sharpness of FFB Effects and FEI is the smoothing of FFB. Recommended for both is: FEI: 80, Int: 4 for more tire feeling. NDR between 20-30%.

  • come on man there are alkways problems with fanatec shit

    what is this new firmarware and problems in all games it is a shame

  • Good evening to all, I have a cs dd with f1 esport v2 wheel and I play on pc. When I was with 455 firmware all were good. Yesterday I put the 456 firmware and today during a rfactor 2 race, my wheel freeze (rpm and speed stuck) with no imput (every button didn’t work). The only solution is to switch off the base. All firmware is ok (base, qr. Wheel ecc). It’s a failure of the wheel/base or a bug of the new firmware?

  • Hi Maurice Böschen you can ignore this request, I have opened a support case to RMA the Clubsport DD+ for a replacement as it is faulty out of the box (which after waiting for 4 months only to receive a defective wheelbase straight out of the box is incredibly disheartening). While I know this is not the right forum, and I'm not aware of the % of DOA's you are getting, but this does seem like inadequate QC testing with the WB being defective literally straight out of the box.

    But for anyone else who happens to get the same behavior, the very first time I turned on the WB it only moved left and right, it did not complete a wheel rotation like my DD Pro. I thought this was normal behavior for the new base (it is not). If the wheel does not complete a wheel rotation (I assume this is part of some self check / calibration) then it will get stuck in a fully unresponsive mode (it will never get detected as a USB device, will not change modes and will not enter bootloader mode). Manually rotating the wheel to complete the self check / calibration will get it to be detected by windows and appear in the fanatec software. In fact you can actually update all the firmware (which I did, I even downgraded to the previous versions and then upgraded again for both the WB and Quick Release) but every time the WB restarted I needed to spin the wheel. After all the firmware updates I noticed that the WB never registers any rotation / angle (it's always 0 degrees) so I suspect that the actual fault is that the wheel fails the self check / calibration as it can't detect the wheel angle. Hopefully this is helpful for someone as it took me hours of trial and error before I tried to spin the wheel manually to identify that this was the issue (and not the firmware update I attempted initially, interestingly the WB was detected that first time it was turned on without completing the self check / calibration but I think that's because it was in playstation mode out of the box and switching it to PC mode allowed it to be initially detected).

    May I also suggest that the engineers/programmers have another state when self check / calibration fails, for example the power button flashes red so that a user can identify that there is a problem (otherwise it just looks like it's in PC mode and should be working).

  • Did you connect the wheel base with the original cable directly to a USB 3.0 Port of your motherboard of your PC?

    I also had issues. Turnt out it was because in several tries I either used an extension cable or didn’t connect it to an USB 3.0 port of the motherbord/ mainboard of my PC OR - and this one is almost ridiculous - used the original USB cable of my DD Pro which looks exactly the same like the original cable of the DD+…

    And no wheel should be connected.

  • Its not an issue of the new Firmware, its an old issue happening since the release.

    It is under investigation to get another try to fix it with an upcoming driver release.

  • edited February 26

    I hope they get a handle on it soon. This is really unusable if you are racing and the wheel goes out.

  • Yep. It's the main reason why I still wont exchange my old DD2 with the CS DD+.....

  • I believe the CS DD+ should be similar to the CS DD hardware wise but it has more power. So maybe it’s a power management issue?

  • I watch this situation when I put the 456 firmware with the new firmware base/qr of the cs dd. Before when I play with the old firmware (455, with old firmware base/qr) all were ok.

  • I hope!!!but with the old firmware no issue in all race with all simulator on pc…

This discussion has been closed.