FanaLab 1.23 beta Download - Post your Feedback here



  • Yes, 352 or 356 is needed for FanaLab 1.23. If that driver causes issues for you, use driver 347 and FanaLab 1.12

  • Tried upgrading to Fanalab v1.23 with v356 drivers and it does not appear to be working properly with CSW v2.5 - just like before, fans work only after rebooting the wheel. Going back to v1.12 with v347 drivers. Is it possible for someone from Fanatec to clearly indicate which wheels their latest software version supports?

  • Hi guys,

    I am a bit of a noob and can't figure out how to setup Fanalab and Sim Dashboard (or any other dash app) on my mobile without causing conflict with each other?

    Love both application and prefer not to dismiss one over the other if possible (especially for race days).

    Thanks heaps for your help

  • Everytime I open wheel properties I'm told a newer driver version is available. Wheel vibrates, ring around power button turns yellow, and blue flashing light goes around in clockwise motion. I downloaded Fanalabs and the latest beta driver but my wheel slammed all the way to the left and knocked violently until I killed the power. I uninstalled Fanalab and reverted back to Fanatec official driver on my wheelbase download tab. I want to download the correct version for my wheelbase but I don't see where all these drivers are to download from. Pages and pages of how much each driver sucks, but I don't see anywhere to download them.

    CSL Elite LC pedeals, CSW v2.5 wheelbase, Formula Wheel v2 rim, PC Windows 10-64

  • Bill KrauseBill Krause Member
    edited April 2020

    @Marcel Pfister

    Wheel Base Model : DD!

    Steering Wheel Model : Porsche 918 RSR, Podium Porche 911 GT3 with R300 Wheel and F1 2019

    Pc Driver :356

    WB FW: 670

    WBM FW : 38

    SW FW: 9

    Phub FW :2.

    Fanalab 1.24

    Today I left my system running unattended. I had Crew Chief V4, the latest version of iRacing Beta UI running at the home level, and FanaLab running with the Porsche 918 RSR profile.

    Now the Fanatec software has intermittently froze the entire PC before. I have reported this before. Sometimes I would hit the emergency kill button and restart the wheel and all would be fine. Other times I would have to hold the power button to force the PC to power down. That is what I had to do today.

    However today after restart Fanalab was broken. What I mean by that is that when I started Fanalab up the Fanalab banner would display momentary and then disappear. So I fired up the Fanalab 1.24 setup application and it recognized that FanaLab had a problem and asked if I wanted to repair. So I said yes and of course the repair was not successful and FanaLab did the same thing.

    So I thought the hell with FanaLab I'll just fire up an iRacing session and run without it. When I left the system unattended I was not in an iRacing session. However when I entered into a session again all my display setting where lost and iRacing recognized that and set my system up based on my card. Which is no where near the capabilities of my triple screen setup. So thanks to FanaLab the unstable software I will have to go through the time consuming process of setting up iRacing for my triple screens.

    Well the good news is I was able to remove and reinstall FanaLab 1.24 to a different drive and I still have all my profiles.

  • Austen ChenAusten Chen Member
    edited April 2020

    Not sure if this has been mentioned but I kept seeing this in the log file

    04/13/2020 09:42:42.912 | ERROR | PCUtilRegistry::GetRegistryValueCurrentUser [int] | Subkey: SOFTWARE\Endor\PodiumSuiteName: ITM | System.NullReferenceException: Object reference not set to an instance of an object.

      at PodiumControl.PCUtilRegistry.GetRegistryValueCurrentUser(String Subkey, String Name, Int32& Value)

    Hardware: DD1 w/ Porsche 918 RSR

    Driver: v356

    Wheel base firmware: 670

    Motor firmware: 38

  • You have Autostart enabled in Fanalab?

    As it is in the Options, I do not recommend to let it automatically start with Windows.

    It is a bit tricky from a developer point of view to catch this behaviour.

  • Austen ChenAusten Chen Member
    edited April 2020

    Nope. Auto start with Windows is turned off. I always turn it on/off manually.

    Also seeing other messages:

    04/14/2020 00:52:59.022 | ERROR | PCDeviceWheelTuningMenu::PrivateDataSet m_bWheelRemoved!

    04/14/2020 21:53:56.265 | ERROR | PCForceFeedbackEffectDamper::StatusGet failed! -7

    04/15/2020 01:35:58.789 | ERROR | PCForceFeedbackEffectDamper::StatusGet failed! -4

    I merely want to bring it to attention even if these messages don't have any ill effects.

  • edited April 2020

    Fanalab 1.23 quits right after starting up....

    Podium Racing Wheel F1 PS4

    Using Fanatec driver 356, WB 670, SW 28, MO CON 38

    Any tips?

  • I would first uninstall Fanalab, repair the driver (v356), and reinstall Fanalab again.

  • I have one question,

    The settings we've done on pc by using Fanalab is also compatible for PS4? Will I be able to use the settings I made on the PC on PS4?

  • No, FanaLab is pc exclusive and needs to be running in the background to take effect. Only thing you can change in FanaLab which is saved to the wheel base is the tuning menu but that's something you can also change on the fly on console without FanaLab. But all the rest like Dynamic Damping, display and led can't be taken over to console.

  • Hi

    I raised this before but have never managed to resolve.

    Whenever I try and open fanalab I get the message I need to upgrade to driver 352 or higher, however my DD1 is running driver 352.

    I have tried to uninstall/reinstall both fanalabs and the driver, however I always get the windows installer error message below:

    The path in the error in full is:


    Help please!

  • Is it known or anticipated when the next beta will be released?

  • Hello..I have a ffb problem while trying to run simhub and fanalab together,creating a weird ffb kind of delay i ihink.its all over the place when I use simhub..on DD1 with driver 356 and fanalab v1.23...

  • Marcel PfisterMarcel Pfister Member, Administrator

    only happens when Simhub AND FanaLab are running or also when only one of each is running?

  • Marcel PfisterMarcel Pfister Member, Administrator

    We are currently busy solving issues and implementing more recent games but we can consider RBR at some point, just not in t he near future.

  • Marcel, is it possible, that Euro and American Truck simulators are added in next version?

  • Has anyone found a solution for this? I have the same splash screen issue when starting fanalab. occurs with 1.12 + 346 and 1.23 + 352. Tried the programs on 3 other PCs i have and the fanalab screen stays. Reinstalled windows 10 64bit and issue still occurs. Can it be related to the GPU driver??? Tried older GPU drivers and still nothing.

    Podium DD1 F1 PS4 (using a PC)

  • Just got my DD1 today and installed the 352 drivers. Fanalab is showing that its connected to the wheel but the tuning menu is empty. Anyone have an idea why?

  • Help please I tried v1.23 and 1.24 and neither have the tuning function available but in the driver it shows it but not in fanalab.. thanks

  • Hi, My Pedals are plugged in separately (not connected to the wheelbase) they show in the 1st page but are not shown in the Tuning menu. I would like to set the sensitivity of the LC on a per game basis, is this possible?

    With Fanalab does this mean that I now have 5 presets per game? That is very cool if so.

  • You can only set the Brf if the pedals are connected to the wheel base.

    With FanaLab you have infinite presets per game. You can save hundreds or thousands of profiles to any game.

  • Lars JoschkoLars Joschko Member
    edited April 2020

    Have you tried klicking on the little arrow on the left side of the red bar? Looks as your tuning settings are just hidden. Same for @Kyle Joiner

This discussion has been closed.