Fanatec Beta Driver V361 (now V365) for CSL, CSW and Podium Bases (all wheels)



  • Just ordered a v2.5 and r330 wheel so I was wondering does the v365 beta driver (which I have installed with my v3 pedals) still have the button issue with the universal wheel hub?

    If so, then is v328 the best option for the best functionality?

  • edited August 2020

    its listed in the known issues of this thread, soymeal, the issue is ONLY with driver 365 and Firmware 672.

    All other drivers are fine as long as you don’t use the Firmware 672 because it’s a Firmware and not a driver issue.

    But 356 and 352 have an issue with the drift mode on the csw, so you should use driver 347 instead.

  • I dont use the other sceens anyway. Always stay on the default logo screen.

  • I was having problems with my Wheel Freezing every once in a while. I have stopped using Fanalabs and I have not had the freezing issue for the past 3 days. I can live without Fanalabs for the time being....other then that, the wheel has been rock solid.

  • FanaLab (without s!) however is not responsible for the freezing, it’s a Firmware issue...

    On page 20 of this thread Marcel posted some Firmwares which fixes the freezes, will be included in the next driver package.

    You could give them a try, also with FanaLab.

  • What seems strange to me is that I bought the 911 GT3 wheel bundle and ran it for a few weeks before I got my first freeze. When I say, I ran the wheel.....I really mean I ran the heck out of it with zero issues. it seemed to pop up after a bit of time. I plan on waiting for the new firmware but....since fanalabs is no longer sending display and led info to my wheel, I have not had a single freeze. Just something to try for others having freezing issues. Not saying it will help, but it cannot hurt to try not launching Fanalabs for the time being before a real driver is released. Once this problem is sorted out, does anyone know how to change the display on the BME to display. I saw it was funky switch down with another button but I do not remember what it was.

  • As said, should already be fixed with the respective Firmwares which were posted on page 20, also with running FanaLab (still without s :D)

  • @Maurice

    Do you know if Page 20 Firmware is included to driver v673? I received it from tech Support.

  • Sorry @Maurice, more don't correct.

    It was 02 long months of tests and notes using the anti-freeze test firmware for the Formula V2 steering wheel, I will be brief in the results and if you want some details I will be available to provide.

    There were 181 hours of testing between training and racing on the SIM iRacing, using GT3 and GTE cars.

    It was 57 hours of execution (tests) with GT3 and there were 05 freezes.

    It was 124 hours of execution (tests) with GTE and there were 16 freezes.

    Perhaps another problem that you already know more that I would like to highlight is also the failure of the equipment to supply some colors of flags.

    So this is it, if you need more details about the freezes, which car, which track, which configuration of Fanalab, how many minutes of training / running took place, etc., I have it all written down.

    I hope it helped in some way and I hope you can completely resolve this issue in the next driver and firmware update because it gets in the way, especially when it occurs in the middle of a race.

    Thank you for your attention.

    Good luck for all.

    Best regards.

  • edited August 2020

    Driver 673?

    That’s a Base Firmware version number, not a driver..

    But no, 673 still has the freeze issue, the firmwares on page 20 are for steering wheels, not the base.

  • I am so gun shy to flash the page 20 idea if I get a freeze while not running Fanalabs, I will try the firmware but for now, its been perfect without it.

  • Yes we saw that, might need a combination of new base firmware together with the steering wheel firmwares in your case. Coming in the next driver .

  • edited August 2020

    I am already using the base 673 firmware and freezes continue very often.

    Several times during every day.

  • edited August 2020

    Because 673 is not the magic firmware which is needed ;)

    Stay tuned for the next driver with new firmwares for everything.

  • one thing I did notice was that when I hook my clubsport pedals direct to my wheel, I would get a random loss of pedals for like 7 seconds once in a while. No problems with pedals hooked up directly to my PC. Did anyone else have this issue?

  • Stephen WayStephen Way Member
    edited August 2020

    Incuded also for CSwheelbase 2.5 with the old Hub?

  • CSW is not known to freeze. But yes every base of course will get a new firmware with the next driver.

  • do a great job that no one else can do better :)

  • Hello everyone,

    I recently purchased the Fanatec Porsche 911 GT3 R Podium wheel for my Club Sport V2.5 wheel base. I heard that I need some special beta driver to run the button module properly with wheel base. Can someone please direct me to the correct driver(s), or drop the file here/in a private message?

    Thank you!

  • The BME is not compatible with the CSW yet.

    You have to contact Marcel Pfister via PM here in this forum to maybe get a special firmware but it's not guaranteed.

  • Knob question but here it goes.

    Assume that each and every beta driver when thread is closed then is fit for use (?) and becomes official.

    Yet in the website is still shows the very old ones and in the forum I see only the original post from Dominic to boomark the tread but no threads are there for downloading the newest non-beta drivers.

    There are a lot of complaining people in the forum and lot more in the social media that they cannot find the drivers list. Are we missing something?

    Usually what is the procedure?

  • No, closed beta threads are just to keep track on issues of the latest beta only to not lose focus with reported and known issues in older threads. They do not become official drivers just because the threads are closed.

  • There seems to be an issue with the new firmware v672 and at least the elite p1 wheel that I'm using on my csw v2.5 base.

    After installing the new v365 driver, turning the wheel base on and opening the properties I am prompted to update the FW to v672, previously running 664. Firmware update process works ok but after the process restarts the wheel base, it seems to freeze and not go into the calibration mode to recentre the steering wheel. It was also not possible to turn the base off from the button, I had to remove the power cable to shut it down. At the same time, it is not detected by the PC, even after cutting power and turning back on. Thinking that the firmware update had failed, I removed the 365 driver and rollback to an early one (347) and then powered on the base into bootloader mode to load the appropriate firmware. However, the wheel base still functioned the same in that it seemed frozen once powered on. I then tried powering off the base by removing the cable, then removing the steerin wheel and then powering the wheel base on. After doing this the wheel base was able to be powered off normally. I replaced the steering wheel and after powering on the wheel was put into calibration mode, which I was able to do as per normal. The wheel base was also detected normally by the PC.

    I went and upgraded to the new driver, along with the new firmware and got the same issue with the wheel base not being detected, calibration mode not working and not being able to power off via the button. I powered off by pulling the power cable, removed the wheel and powered back on and again the base started powering off normally. I then replaced the wheel and was able to calibrate the centre and again the wheel base was being detected normally. Not sure what the problem actually is but appears to be related to the firmware upgrade and the steering wheel itself.

    Wheel Base Model (product ID): CSW v2.5

    Steering Wheel Model (product ID): CSL Elite Steering Wheel P1

    Driver Version: 365

    Base FW Version: 672

    Wheel FW Version: N/A

    FanaLab Version: N/A

  • edited August 2020

    This is because after a firmware update the base restarts in Xbox mode when you have a Xbox compatible steering wheel attached like the P1 and you need to change it back to pc mode to get it detected by the pc again and to be able to center the wheel.

  • David ChampsDavid Champs Member
    edited August 2020

    No, this is not the issue. If it was in xbox mode the ring around the power button would be green, also, it would actually turn off by the power button without having to pull the power cable. This is something else entirely and does not appear normal.

  • This is the problem with Fanatec - the software development cycle is chaotic. Each beta release does not simply resolve existing issues, it often introduces new ones. There does not seem to be any logical method in their development cycle. The retail website recommends versions with known issues, some of which have been fixed in subsequent betas, but those fixes aren't making it into the release versions. If you have multiple wheels it is impossible to install a version that will allow all wheels to be used with the optimal versions as it is different for many. What works for one wheel breaks another. To work out what version to install the retail website is no help - you need to join the forum and read dozens of threads and thousands of comments. This is made harder as the beta thread that we are all told to bookmark to keep abreast of developments no longer gets updated. If you ask a question or point out that something isn't working you get treated like an idiot and pointed to a post buried 12 pages previously. It shouldn't be this difficult.

  • Now it has to be many months to try to have a new driver, the driver 365 came out on April 2, it's been 4 months and still nothing. Most often come out drivers that have additional bugs and do not solve the previous ones. And still you have to wait months to have another driver that won't work.

This discussion has been closed.