Assetto Corsa Competizione (PC) - Fanatec Recommended Settings

12346»

Comments

  • Hi Guys, I have a problem with my V2 wheel + DD1 in ACC.


    My MPS is not working as expected. I configured it as CONST and deleted the entries for ABS and TC in ACC. Still not working.

    Any idea?

    Maybe it is because my DD1 is shown as Podium DD1 2

    Default settings are for Podium DD1 wihout this 2. I have already deleted the driver 381 and reinstalled it but same issue.

    @Maurice Böschen

    Maybe any help or idea from your Site? Btw I lime your ACC fanalab profiles but you must have arms like Hulk :-D

  • Had a similar issue with the Setings in the Porsche. Switching from one value to another and then back often resulted in the game either skipping the input or jumping over adding +1 to it. I switched the settings from the recommended Const to Impuls which does the trick form me, ever since the recognition in ACC is correct and the switches behave as expected. I must also say, that I always start ACC from Steam as I'm using VR and starting it from the Fanatec Launcher does not give me the option to start / run in VR.

  • Maurice Böschen quick question.

    in the in game settings the “Gain” what exactly calculates?

    is it something like an in game FFB multyplier? 🤔

    In your profiles what gain you are using in the game?

    if increased are details being missed?

  • For my profiles I use Gain 60 as you can read in the included Text file.

    If increased you probably need to lower Tuning Menu FFB and this can lead to increased clipping.

  • Thanks man.

    i have misred in the initial post and was using 70 that was for csw2.5 (although I have a DD) for over some time. 🤦🏼‍♂️


    I guess this is why my arms were gone after 1 hour races... 😇

    Thanks again. Really apreciate it. 😊

  • I found the solution. Just delete all configuration for ABS and TC within the game settings. The MPS are fixed set to those values.

    Furthermore, I had to flash older firmware and new one again that my wheel was not longer recognized as DD1 2.

  • I have a FFB issue with CSW 2.5 and V3 pedals when running in Steam VR mode. FFB is completely gone.

    Fanalab is detecting the base, wheel and the pedals, and it also detects that the game is running. But when it runs in VR (HP Reverb G2), all FFB is gone. When I restart the game in regular mode, I have FFB.

    Has anyone seen this before? It used to work fine when I tried last a few weeks ago.

  • Hi,

    I have my DD1 for some days now and I am so sad...I want to play ACC but on straights with no steering input the wheel oscilates like hell.

    I am using the Fanatec recommended settings for DD1 and in game and have the latest driver 381 and firmware 680.

    The game is unplayable like this.

    Please help me.

    Many thanks!

  • Hello, the latest drivers are 400 for the PC and 684 for the WB.

    Try maybe to update first

  • Oh I didn’t know and still use 381, thank you!

    my hope is not strong that this will help but I will try of course!

  • Hi,

    I just tried out the new driver and firmware but no change....I still can not play ACC :-(

  • Why road effects 0?


    I use 60 because it feels more real.

  • edited January 29

    Because it's a fake effect which you do NOT want because irl you also woild never feel this Kind of road noise in the wheel itself.

  • 👌🏼

  • Three days testing the wheel and in a GT3 with 1080 degrees in steering wheel and 1080 in game, it is so hard to turn some corners.


    Is it better auto degrees in wheel and 600 in game like in a GT3?

  • Eoin HeaneyEoin Heaney Member
    edited February 20

    What are the latest recommended settings for CSL v1 Xbox version running on a PC for ACC running the latest Fanatec firmware, can anyone share?

  • thanks, i was wondering if they had changed post the latest firmware upgrade, cheers

  • I set up a profile for each car L drive with the correct steering angle for each on games well in the wheel settings (640 for Bentley, 800 for Porsche etc). That way you have a simulated soft lock when turning to max lock.

  • Hi guys Im looking for latest DD1 settings for ACC. Im using Fanalab, are you guys using Dynamic FFB??


    Im running latest 402 drivers

  • Hi! Pls help! I have CS v2.5 my shifters and buttons work, but ACC does not recognize any rotation of the wheel making it unplayable. In Assetto Corsa it work perfectly.


  • Taylan BenkerTaylan Benker Member
    edited April 19

    A. If you see that everything working in windows device properties, it must be ACC related. ACC messes up with control settings time to time. A few things to consider are.


    B. This is the most common and easy solution.

    1. Turn on CSW 2.5 before starting ACC.
    2. Go to controls menu. Check if turn left and turn right settings are assigned to your wheel.
    3. Check if your wheel is set as the default controller. Sometimes when KB or gamepad tab is showing ACC assumes they are the default.
    4. IF 2 and 4 are OK, load a different wheel profile. Then load back the profile that was working before. Normally after this the test mention in 2 should be OK.


    C. If still not working. Try the followings one at a time. If problems persist proceed to next one.

    For every step it is advised to quit ACC, turn off and on CSW then restart ACC


    1- Delete controls. json file to force ACC to create a brand new profile. (It is in Documents/ Assetto Corsa Competizione/ config folder, i do not have ACC in my Work PC, the folder name might be slightly deifferent but you get the idea. )

    2- Uninstall All Fanatec related drivers and fanalab and re install. Repeat 1. run ACC.

    3- If you were using any other wheel before, uninstall drivers, scan registry for left over data, repeat 1 and 2.

    4- Reinstall ACC

    5- Reinstall Windows.


    4 and 5 are extreme.

  • Hi Maurice,

    If I understand correctly it is better to set DPR on OFF on the wheel and to untick the dynamic damper in the game?

    Best Regards,

    Oli

  • I have no FFB in my wheel/wheelbase, I run a Fanatec V2.5 wheelbase with a formula carbon rim. I've uninstalled ACC, reinstalled it and still no FFB, same with Fanalab. But I still get FFB in other games. Asking for some help!!

Sign In or Register to comment.