Fanatec Beta Driver V352/356 [DD Performance Update] for Podium Bases ONLY (all steering wheels)



  • Austen ChenAusten Chen Member
    edited April 2020

    I didn't have any issues upgrading the firmware for both base or motor, and I don't have any other firmware to update with the 918 wheel. I did take extra steps by first removing the wheel, uninstalling v346 first by running the same v346 exe file (instead of through Add/Remove Programs), and reboot the computer before installing v356. I also had the base powered on during uninstall and install.

    I have other games like AC, ACC, and PC2 but iRacing is what I play mainly.

  • Have you tried Repairing the driver? Or uninstall it first then reinstall v356? Maybe have the base on while you're doing it. That's all I have to recommend trying. Good luck.

  • Happy Easter Fanatec people :) Not heard from Marcel Pfister in a while, hope things are well with him😀

  • I'm just trying to repair it now but it's taking forever it seems. How long roughly should it take to repair a driver if it needs doing? As soon as I tried to upload again it requested I tried to repair it? 🤔

  • It wouldn't let me repair it & I've uninstalled it & now reinstalled it however I am having the same problem. I kept them wheel base on like you suggested but made no difference.

    I also tried it while changes rims between my BMW rim & my F1 Special Edition rim to see if that would make any difference but sadly nothing :(

  • Oh man. That sounds frustrating.

    Have you tried different USB ports?

  • If you read the title of this post, it should be clear to you why it is not working for you.

    This driver is for DD bases only, use 347

  • If you read the title of this post, it should be clear to you why it is not working for you.

    This driver is for DD bases only, use 347

  • Is there meant to be any Tuning Menu in the 347 driver or not as my one doesn't seem to have it?

  • Tuning Menu in the driver was added with 346 so yes, if your wheel base is compatible (only CSW v2.5, CSL Elite PS4 and the Podium Bases are) then it should be available in 347.

  • Ok if that's the case Maurice then with my V2 should I have the 346 driver instead? Then will I get the Tuning Menu in the Wheel Property Page?

  • No, as said, your wheel base doesn't support this feature, no matter which driver you use. It's only available for CSW v2.5, CSL Elite PS4 and Podium Bases.

  • Ok fair enough, so what your saying lastly is that if I want to have the Tuning Menu option then I need to invest in a new wheel base?

    What's a good price for a second hand V2 in £'s would you say these days?

  • Quick question again, if I we're to order a V2.5 Wheel Base right now today are you guys still delivering stock to the UK / Isle of Man? If so what would be roughly the delivery time with that's going on right now?

    Many thanks :)

  • I'm struggling to understand this thread a bit. I'm currently on:

    Base : CSW2.5

    Wheel: Formula V2 + Podium Shifter Module

    Pedals: CS3i

    Driver: 347

    Fanalab: 1.12

    Recently bought and just received the setup late last week. Is the driver 356 + Fanalab 1.23 software relevant to my setup? Seems that some posts say these are for DD bases only but release notes talk about issues with the 2.5 wheelbase being stuck at DRI of -5. My 2nd Podium shifters didn't register until upgrading to beta driver 347 last night. LED lag in ACC w/ Fanalab 1.12 running is basically unusable, native LED support seems to be much better. Should I be looking at updating to 356/1.23, or better leave as is (and just not use the features in Fanalab that are problematic)? Honestly, I don't really like the idea of being stuck at DRI of -5, so probably best to wait - but figured I'd ask. Is there any information on goals for a new "official" driver release?


  • edited April 2020

    driver 356 has issues with your wheel so stay with driver 347 for now until a new driver is released which is compatible with your wheel base and then use the newer Fanalab version to get rid of the telemetry LED delay.

  • Sounds good. Thanks, Maurice.

  • Hello .. Good evening.

    I'm having problems with my clubsport v2 steering wheel + podium advanced paddle module.

    He has only 4 months of use and is having the following problem: when playing iRacing he is stopping working, he is locking all commands., revleds, panel oled, buttons, switches, etc. Initially this did not happen and in a few days now he started to present this problem sporadically and now it is mainly happening all the time.

    The steering wheel is making a noise similar to a ratchet, I'm sending a foto and a video below, please listen.

    I use a DD2 base, driver 356, WB FW 670, WB MFW 38, SW FW 28, fanalab v1.24.

    I believe that it may be due to some beta driver or some incompatibility or even some bad contact because when stopping the engine that produced the vibrations it is on / locked causing the noise shown in the video.

    I am in contact with the support but they are very slow, maybe due to the large volume of work I understand, the more I need to solve my problem.

    Please help me.

  • Marcel PfisterMarcel Pfister Member, Administrator

    This is the wrong discussion for such questions but the shop shows if a product is available and if it's not available it shows a date when it will be again. In case it's available and you order it, it also depends on the delivery service which are at the moment a bit overloaded depending on the region.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Video sounds like the vibration motors of the wheel are running, you can turn down the SHO setting to turn it OFF. It could be triggered by FanaLab being adjusted wrong in the background or a game command being stuck. If it vibrates constantly even though no software is not running and restarting everything it could also be a defect.

  • Good Morning.

    Yes the engines lock when the steering wheel locks and is emitting this noise indicating their locking too.

    I disabled the SHO setting and unfortunately stopped, several times.

    I uninstalled Fanalab, downgraded it to 1.23 and stopped in the same way. Then I returned to 1.24.

    I reinstalled the iRacing sim and stopped too.

    The interesting thing is that with the R300 steering wheel (Universal Hub) everything works perfectly.

    Some friends said that I should install a secure driver on the base (346), what do you think about this?

  • hello

    I have installed the driver 352 for 2-3 days and yesterday when playing I suddenly could no longer control or press the accelerator pedal all buttons did not work anymore either I could not go to the PlayStation home menu until a restart of the wheelbase has the problem fixed however this occurs again after 20 min I have now downgraded the driver to 346 was that due to the 352 driver? my system ps4 pro Fanatec dd1 ps4 wheelbase with clubsport hub


  • Hi,

    When updating firmware of my CSL Elite PC to 356 the wheel and V3 pedals arent detected anymore. I want to use fanalab and therefore i need the update the firmware. What can i do?

  • Driver 356 is NOT for CSL Elite Bases. If you want to use Fanalab, go with driver 347 and Fanalab 1.12

  • Wheel Base Model (product ID): Podium DD1

    Steering Wheel Model (product ID): MCLAREN GT3

    Driver Version: 356

    Base FW Version: 669

    Wheel FW Version: 1.01

    FanaLab Version: 1.24

    I had big feedback problems on my dd1 base. Sudden blows in the steering wheel with random peaks and in the last session I also had a madness of the base that rotated me left and right ... I had to disconnect the power and go back to 346

  • I read on the iRacing forum that this random jolt problem only happens if the base is NOT showing the Fanatec logo (i.e. is in one of the menus/displays).

    Can anybody confirm if this is true please? If so I'll happily upgrade to 356 again.

  • Thanks for confirming Maurice, I guess I'll be putting 356 back on my DD1. :)

  • Wheel Base Model (product ID): Podium DD2

    Steering Wheel Model (product ID): Podium Racing Wheel F1

    Driver Version: 356

    Base FW Version: 670

    FanaLab Version: 1.24

    Since I upgraded to the new firmware version I have two problems.

    1. After flashing my motor with the new firmware, it doesn't fully startup anymore. THe wheel turns, but then it's stuck. Either before the Torque message or on the torgue message.
    2. If I than downgrade to the earlier version(s), in iRacing the steering wheel of the car sometimes goes to the centre position, while I'm steering my steer. The motor loses FFB for half a second or less. But this is really annoying in a race.

    Any ideas?

  • I checked rFactor2 and the same issue arrises. So it's not game related in my opinion.

This discussion has been closed.