Fanatec Driver 410 for CSL, CSW and Podium WB (all wheels)



  • Have a good evening,

    I was updating the drivers from 402 to 410, but the procedure gave me the following error:

    Failed to load default firmware file [-4].

    the power button of my csw 2.5 remained with the blinking blue light.

    I couldn't help but manually close the update procedure (it froze).

    I restarted the pc and now the base does not turn on anymore.

    if I hold down the power button I feel that the fan starts to work, but the wheel base does not turn on and the pc does not see the wheel base.

    How can I solve the problem?

    is there a way to reset my csw 2.5 (the problem is that it doesn't turn on, so the pc doesn't detect it, i can't reinstall the drivers).

    i can't get into bootloader mode.

    I tried to update the drivers because I have problems with the gearbox, that is, more and more often it engages the wrong gear.

    I have already sent you the change for support for this issue.

    I await your kind reply 

  • Thanks Marcel,

    I was thinking about that consistency point on the BME button mappings and recognise it's not ideal. Here are some thoughts from a user perspective in case it is of help.

    • Make left stick R3: - Breaks consistency with other Fanatec wheels in Playstation mode.
    • Make left stick L3 and right stick R3 to mimic playstation controllers: - Better aligns to console game pads but breaks Fanatec consistency to a greater extent. Also, the stick buttons are perhaps less usable than the surface mounted buttons in heat of the moment?
    • Make left stick the PS button to free up another face button for R3: - puts L3/R3 on most useable button types in the heat of the moment. Breaks consistency with other Fanatec wheels in Playstation mode but maybe for a less frequently used button?

    My initial preference was for the first option but having thought about it a bit more, perhaps mapping the PS button is another good alternative.

    Thanks for taking it into consideration and for looking at the PHUB/APM mapping fix.


  • Marcel PfisterMarcel Pfister Member, Administrator

    The spring effect should get "killed" as soon as a USB connection is established, its the same when no USB is plugged in and then plugging it in the spring goes away.

  • edited August 2021

    Nope, Not for me. Tried to reproduce the Low Torque issue yesterday by starting Base before PC and also after PC loaded into Windows the center spring was still active and also did not went away in game.

    Do we have another separate new issue here? AFAIK it always still had the center spring enabled when you boot the base before PC, so if it's not intended then it's an issue for the last 10 years I use Fanatec hardware. See video, center spring still active even though after PC boot there is now a USB connection but that doiesnt remove the center spring.

    And thats something you do NOT want to feel in game at all.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Can everyone with the low torque issue try what Michael suggests.

    Please also list which accessories you've attached to the base and see if removing one might make a difference. Maybe there is some special combination which triggers the issue.

    On our end we've tried this on several base/wheel combination without reproducing the issue

    • PC on vs PC off
    • USB connected vs not connected
    • No accessories connected vs pedals, shifter and handbrake connected
    • DD1, DD2, DD PS4, GT2, 918, Formula

  • I have the low torque issue with my BMW m3 GT2 wheel attached but my Clubsport V2 gets full torque

  • Maurice: "It's only important that you do NEVER EVER connect both USB and RJ12 to the base and PC at the same time, this will kill the PCBA of the pedals."

    .. this bit makes me cautious. If something can happen, it will. Some forgetfulness, inattentiveness .. and sounds like fried pedals? (and probably not warranty case)

    FW updates are not that frequent, but still would love to be able to do that without any physical reconnection. Obviously steering wheels are not connected to wheelbase via RJ12 but with proprietary quickdisconnect .. still liking their ability for FW to be passthrough updateable while connected to wheelbase, even though being separate device. Disliking that bit of reconnecting for my V3 pedals, feels a bit unfinished/non consistent experience. Well, inconvenient, but not killing deal. Just one of 'nice to haves' in future products then, if not possible in current ones. Thought that if pedals can be dual-connected, then adding in drivers hiding of duplicated device might fix possible issue in such scenario, but if it's hardware limitation, sounds like not an option.

  • Can also confirm that I am getting the low torque issue with my DD1 PS4 and the Porsche 918 wheel.

    Have tried reinstalling latest drivers and firmwares with no difference. Powering on the base with the wheel connected or attaching the wheel after powering on makes no difference.

    I have no issue with my Formula V2 with APM that came with the DD1 and the McLaren GT3 V2 rim with the CS QR - both run high torque mode fine.

    Only accessories attached are the V2.5 shifter and the handbrake, but disconnecting them does not impact the problem.

  • I could second that!

    Never had the spring effect acive, when the system was booted. And even when I start my PC to early, the spring effect disappears while still holding the wheel 90° against the spring.

    @Maurice There seems to be something "special" with your base/system/whatever....

    Anyway, now with 410 it's no question anymore. Since I start my PC first, I never got the LowTrq issue again. Still quite early to tell if this is the fix, so going to monitor it and report further insights...

  • I haven't done anything else than shutting off my base (DD1), removing the Podium GT3 R wheel, reconnecting my CS Formula Carbon wheel and powering the base, all with the system up and running. Afterwards it was back on full torque, where just before it was recognized as Simplified QR. Same for the SRM Emulator.....

    Maybe it helps, but I can remember that I've got strange messages on the DD display, sometimes showing the Simplified QR - Low Torque immediately and on other occasions first the usual Torque Key warning and after prompting the Simplified QR-message.....

  • Bruce HopkinsBruce Hopkins Member
    edited August 2021

    With this firmware and the new CSL DD the McLaren GT 3 (with updated firmware) does not calibrate the Sq 1.5 shifter. The wheel has SFT CAL on it and I cannot get it out of that mode. Shifter does not work in H-Pattern.

  • Hi,

    After installing my new CSL DD with Driver 410, Fanatec Control Panel keeps asking me to update McLaren V2 firmware V41. It updates succesfully again and again.

    Wheel works fine in my old CSL Elite, which recognizes it with firmware V41.

    Any help would be much appreciated!!!

  • I've just updated to driver 410 in anticipation of my CSL DD arriving tomorrow. Driver 410 is not seeing my Clubsport V3s, however the old USB/DeviceManager and Fanalab both do. When I close the new UI, turn on my CSW V1 base, and attempt to reopen the new UI using the desktop shortcut it opens up the USB/DeviceManger/GameControllers window. Is this how it was intended to work? Not inspiring a ton of confidence with this software...

  • Paul AustinPaul Austin Member
    edited August 2021

    Unfortunately I've come across the same issue as others have had with the CSL DD bricking itself while attempting the firmware update with the 410 drivers.

    It first started off with the FW update failing with the error: "Failed to load default firmware file (-4)" same as this guy:

    At this point the wheelbase was flashing blue for ages, eventually having to reboot it, and it would be normal again but still with no firmware update done. Tried this several times, on two different PCs, both with 410 drivers. Tried reinstalling drivers a bunch of times, different USB ports, even tried a fresh 402 driver install, then upgrade to 410, and attempted again, same error...

    Eventually, one of the times attempting with the 410 drivers, a different error appears, similar to Arne Großmann's

    Message logs:

    "CSL Direct Drive Wheel Base detected

    Device Connected

    Default Hex file loading failed

    Flash Erased"

    Now after the "flash erased" message coming up, it wont start up at all, again same issue as Arne Großmann had with his DD1, where pressing the power button shows no lights, you can hear it whirring and the shaft rotates a little, but nothing else happens, as soon as you let go of the power button it shuts off. Tried holding the power button to see if the PC would detect it to try force a flash update or something, but no, nothing getting to the USB port. Also tried the 10-second-hold-to-base-flash suggested by Marcel but nothing.

    I've logged it with the support with more details, but just posting in here in case Marcel or others know of a way to bring it back to life without shipping it back to Fanatec.

    Properly disappointing, brand new product and didn't even get to try it out :(

  • Same issue, tried driver uninstall, reinstall, all usb devices unplugged, tested other usb ports, found FW updater and tried running as admin, all coming up with the same issue. logs attached.

  • CSL DD with McLaren V2 on newest firmware has problem with calibration of H shifter. Pressing on P does not proceed with calibration steps. Sequential seems to work.

  • Hallo Marcel

    yes all contact pins are ok.

    yes even my clubsport formula wheel works without any problems.

    why do you ask?

  • Thank you Marcel for this amazing update!

    Best regards,


  • Marcel PfisterMarcel Pfister Member, Administrator

    I assume your APMs are mounted to a Podium Hub and if I understand correctly the issue you have is that only the APM inputs stop working after some time while the rest of the wheel/BME continues working fine?

  • Marcel PfisterMarcel Pfister Member, Administrator

    So already when using the test buttons in the driver the vibration motors in the wheel are significantly weaker than with the previous firmware?

  • Marcel PfisterMarcel Pfister Member, Administrator

    Regarding the FW file not loaded error we will have a fix this week which could successfully tested on our end to solve it. I'm confused on how PS4 mode should help because you can't access the driver when in this mode, or was maybe compatibility mode used? If it was PS4 mode, when did you switch to it and how did you proceed?

    Regarding the Formula V2 Firmware update, its normal that the vibration motors are active during these updates, was there an error message shown or how did it fail?

    Suggestion of merging FanaLab and driver: This might be possible in the future but for now we have to keep them separate as both are very complex already on their own. The driver is something you use once when you do an update and FanaLab is something used more regularly so I think it's not that urgent to merge both together into one even more complex software, separated they are more flexible. It also seems to be common in other software like Nvidia where the basic driver level functions are in a completely different UI than the other newer functions like shadowplay and different game optimizations which are in a separate UI/application. Also there are plenty users which like to be not overwhelmed with functions right away which could happen with all in one application.

    The automatic update feature is in the works but wasn't ready in time for the CSL DD release.

    Updating the pedals only works through USB because the bootloader can't get accessed via Rj12, this won't change.

  • Correct.

    Podium hub connected between either:

    DD2 <Podium hub> PBME


    DD2 <Podium hub> F1 PS4


    DD2 <Podium hub> F1 2021

    In all instances I can keep 'driving' with resistance and FFB, foot pedals still working but cannot change gears.

  • Marcel PfisterMarcel Pfister Member, Administrator

    Did the updater only show the error message of the file not being loaded or also a message like "Flash erased"?

    This happened for the base firmware update?

    What if you could down the power button for 10 seconds, does it then try to flash the firmware again?

    Can you please provide the log files from the following folder in a .zip: C:\Users\Public\Fanatec Logs

  • Marcel PfisterMarcel Pfister Member, Administrator

    Thanks, a potential fix should be available with the next version this week

  • Marcel PfisterMarcel Pfister Member, Administrator

    Thanks for the additional information.

    Our developers looked at the differences in the code between this and the last version but could not find anything which could result in such an issue.

    We'll continue to investigate.

    It's still very weird that some have it while others don't and that one guy could fix it with a different boot order which was turning the base on after the PC but this workaround is not working for everyone else either.

This discussion has been closed.