Fanatec Driver 451 (Prev. Official Release) for CSL, CSW and Podium WB (all wheels)



  • Update my dd1 and no matter the game on Xbox. On low torque without the torque key. The maximum torque is 2.4nm and very vague, if I turn more than 90degrees too quick it seems to lose the feedback force of 2.4nm.

  • Whats your FFB, FFS and FOR settings?

    When you "loose" FFB strength when you turn-in too much thats called understeering which some games simulate excessively by reducing the FFB strength a lot.

  • David KinlochDavid Kinloch Member
    edited August 2023

    In low torque mode I have access only to FFB from the tuning menu on steering wheel.

    In high torque mode I have access to FFB & FFS but not FOR.

    ah that will be why then 👍 never experienced torque so low to have that kind of understeer feeling.

  • edited August 2023

    In Low Torque Mode you will have access to FFB and FOR, not FFS though as FFS is not active in Low Torque Mode.

    In High Torque MMode you have to have access to all three settings though, otherwise it means you are most likely in the Standard Tuning Menu with llimited settings and limited setting ranges. Switch to Advanced Mode by pressing the Tuning Menu button for 3 seconds while being in the Tuning Menu to get access to all the settings, then report back which values you use for FFB and FOR in Low Torque Mode. Has to be 100 to get the full 6 Nm (due to a FW bug) in Low Torque Mode. More is not possible at the moment in that mode. So when you only get 2.4 Nm this indicates that either FFB or FOR is set to only 40%.

  • David KinlochDavid Kinloch Member
    edited August 2023

    I did try before between standard & Advanced settings and the menus remained the same.

    in advanced I have SEN, FFB, NDP, NFR, NIN, INT, FEI, BLI, SHO & MPS.

    appreciating the help here Maurice 👍

  • edited August 2023

    Then you base is defective when you really do not have FOR in the Advanced Tuning Menu and when the settings are the same in Standard and Advanced Tuning Menu Mode as they should be very different.

    You not only missing FOR but also SPR and DPR. Looks like the motor has some kind of communication error so those settings are not available.

    This is definitely not normal at all.

    You should contact the support.

  • Everything was ok before I switched wheels and updated. Just been a while since use.

    worth going back a few drivers just to check?

    edited August 2023

    I have GT DD PRO (8nm) with Universal Hub V2 & CSL Pedal LC for XBOX X and the set has been updated to V451:

    Everything was working fine with V447 but the latest V451 changed all that: Funky switch direction keys no more working as well as the button to enter the tuning menu on the UH on XBOX mode (green)

    Also the display of UH does not work when performing a test from the Control Panel when connected to PC and in PC mode (red).

    Your whole Fanatec set is no more usable as of now!

    Please help! THANK YOU

  • Have one of the original PS Podium units with base firmware. Can it just be upgraded with current firmware or is there a sequence of firmwares to go through?

    Thank you!

  • I thought I had the same issue. Turns out you have to keep pushing the tuning button till you get a confirmation (second message). The first message is just a warning that you're about to change to "advanced".

  • I cant force a flash, my pc doesn't notice the wheel. i have tried it all, other PCs, usb ports, cables, etc. wheel turns on fine etc like normal but it's like the wheel and Pc are not talking and when i press and hold the power button nothing happens on the pc side. just power button flashes on wheel. help? anyone?

  • I have a DD1, since 2019. I'm good with updating it as often as I know there is one

  • Hello,

    Can someone explain to me what is this "steering input jump issue". Yesterday I received my new DD1 with V2.5x and I don't know if I have this known issue or HW/Driver/Settings problem.

    I'll try to explain my problem:

    • When I started the base I was able to turn the wheel with 1 degree steps --> no issue here.
    • I started to play ACC for 20 minutes, but then at the pit I rotated the wheel and it was strange, I wasn't able to turn it so fine.

    Checked it in Fanatec control panel and when I turned the wheel at some point it was harder to turn towards,

    • Checked it in Fanatec control panel and when I turned the wheel at some point it was harder to turn towards,
      • if I didn't forced towards then the wheel jumped back for 8-10 degrees
      • if I forced towards then the wheel jumped towards 14-18 degrees
    • restarting the wheelbase temporarly solved the issue, I was able to turn the wheel again with 1 degree steps
    • Started to play again, and everything above is repeated.

    I'm using the latest driver and firmware, and playing on PC. For ACC I used the profiles from Maurice Böschen.

    I tried to record a video, maybe it's easier to understand with that.

    Thanks in advance

  • edited August 2023

    That is not the steering input jump. Steering input jump means that, when you drive, you feel a sudden Jolt. When you have a look at the replay in reduced speed and with virtual steering wheel enabled you see the wheel jumping from its current position to the max. position for 1ms or so. So for 1ms the position is wrong and therefore the input "jumped" which results in a short jolt.

    What you experience however is a hardware issue where the base starts to develop extreme cogging after it was turned on for some minutes.

    You need to contact the support to ask for a replacement. Maybe you have to do this several times until you finally get a base which does not have this cogging issue.

  • Hello Maurice,

    Thanks for the clarification regarding the steering jump issue and also thanks for your fast and helpful answer regarding my problem. I will get in touch with the support as you suggested.

  • I just read the mid-year financial report, and they write this sentence:

    "In the current fiscal year, and particularly in the first half of the year, Endor has continued to work 

    on the development of such growth drivers, which are expected to be launched in the fourth 


    What exactly do you mean?

  • 5. | Forecast Report

    "Due to the market launch of several products and the expansion of the entry-level range,

    Endor expects a very strong fourth quarter of 2023."

    New products confirmed for Q4 23, I guess. Entry-level plastic crap like the CSL hub V2 is out now. Lets hope for a Clubsport DD base in Q4.

    What about new driver software?

  • edited September 2023

    There will be a new driver V452 relatively soon.

    CS DD is confirmed in that half-year report for "Fall 2023".

  • I have the following problem since yesterday:

    After 4 weeks summer vacation, I wanted to turn a few laps yesterday before my league race, while driving I noticed that strangely my Fanatec base settings were not the same as I had set it at the time, I could not change anything on the base and steering wheel.... So of course I decided to adjust my base and steering wheel via my laptop... since I had restored my laptop a week ago, I was forced to download the Fanatec Control Panel again, briefly typed in Google came thereby the Driver 451 on the Fanatec Hompage, which I then loaded. 

    All well and good up to here...

    So I pulled out the RJ12 cable from the pedals to the base and connected the base with steering wheel via USB to the laptop... thereby all values were still stored as I had them before the 4 weeks...

    Then, while I was at it, I loaded the latest firmware update... while I saw... that there were innovations... for example, that after I have loaded the motor firmware, base firmware and steering wheel firmware... in the upper right corner there is the function "Downgrade".

    Anyway, after updating each component...I disconnected the system from the laptop and went into the game to do my laps. 

    While driving there were then again and again staggered so in 10 second intervals again and again violent deflections of the steering wheel... which were really so violent that it has already hurt. 

    I couldn't drive like that and I decided to downgrade to the old firmware. 

    And here the whole error already begins... after the downgrade... I have only problems.

    Here's what happened: 

    1. the base and steering wheel firmware is still up to date but the engine firmware is not.

    2. when connecting the base there is no signal on the screen of the base and the steering wheel.

    3. I can no longer downgrade the other components to the older version.

    4. with the Driver 451 the fan runs continuously while I am in the control panel... and does not stop running.

    I have tried everything... older drivers like 440,443,444,447... with the older drivers the fan stops running... but not even the base is recognized, although I am in PC COMP mode.

    I am at the end with my knowledge and really do not know what to do.

    For 2 years everything ran really great. Shortly locked, 2min update loaded and already been back on the track... since yesterday is the worm in it.

    I don't want to continue to work on the system unnecessarily and without knowledge in order to avoid unnecessary damage to the base...

    I ask for advice. 🙏🏽

  • I,ve been complaining about the same thing for months and apparently they dont pay any attention.

    The drivers corrugate!!!

    Wake up!! you have already had to lower prices because the competition eats you up,

    and i was in love with Fanatec.....anyway...

    No van a poner solucion por que se creen Todo Poderosos!!

  • Umm....interesting change in the next iRacing release notes:

    • Fixed an issue that could cause the Force Feedback system to send an invalid signal, if the wheel no longer reports its position accurately.

    Could be the cause of some jolts that I still suffer from very occasionally

  • Rinus HuismanRinus Huisman Member
    edited September 2023

    I've experienced an interesting bug. When I take the rim off my DD1, and that place it again. The FFB becomes very grtitty/noisy in AMS 2. When I press the tiny tuning button it goes away. Anyone has the same thing?

    Driver 451. All lastest firmware etc

  • edited September 2023

    Can confirm.

    However, you dont need to click the tiny tuning button, you can click ANY button as the FFB is fine again after you accepted the "ATTENTION Enable torque?" warning message which the P DD shows after every wheel attach which can be accepted with ANY button press.

    As you should click a button anyway to accept that message and its automatically accepted when you pull the shifter paddle (which you will do when you drive anyway) its not a big issue but sure something which will be looked at.

  • Thanks! Looking forward to a solution. I posted a lengthy reply here, but it's gone?

  • edited September 2023


    I am asking for help because every time I try to update my base to a newer version, this happens to me:

    when I start the installation via the fanatec control panel the base remains in update mode (purple-yellow flashing light) and on the screen the warning "please wait..." remains fixed and I don't know what the hell to do.

    Last time I had to reinstall an older version, 439 if I remember correctly....but am I doing something wrong or is there a problem? I think I'm following the installation instructions to the letter, but this always happens to me.



    Since the update failed again this time, I had to necessarily switch off the base, uninstall the new driver on Windows and reinstall the 439 drivers (the ones I had before the update attempt). Now, while everything seems OK on ACC, on rfactor2 the FFB doesn't seem to work, and from the check buttons on the fanatec control panel the steering wheel vibration motors don't work.  

  • A friend of mine has a DD2. He told me he doesn't have to press any button when he switches rims. There's a 3 second timer or so and then it's all fine. Could that be implented for the DD1 as well? or is it a hardware thingy.

  • There is a timer for DD1 and DD2 to enable FFB by turning the wheel 90 degrees to one side for 5 seconds.

    That's implemented since forever.

    However, it's way easier and faster to just press a button imho...😅

  • H-Shifter wont register

    I had to uninstall iRacing and reinstall it on the day of the update. (Don't get me started on that debacle....its 2023 and we are we are still going deep in to the C drive files to individually delate ALL files associated with iRacing??) Sorry, i digress, anyway, after I did that, I updated everything and go back to racing. I was racing the Cup series so I was in sequential mode for the shifter. Then I decide to test the H-Shifter. I calibrated inside of iRacing, no go, then I went to Fanatec control software and calibrated it and go. Did this several times. I tried going back to the previous go.

    Is there a reset option on the shifter? Is this a new driver bug? I'm currently rebuilding my rig because I got a new frame but I will be done tonight so I'd like to have a fix for this sooner than later.

This discussion has been closed.