Fanatec Driver 457 Release Candidate for CSL, ClubSport and Podium (all wheels)

1356736

Comments

  • This sounds weird, I played GT7 yesterday with 100% FFB for two hours without a problem, but I have a PS4.

  • Dylan RamyeadDylan Ramyead Member
    edited April 26

    Since update 457 my steering wheel disconnects for a few seconds and reconnects then it disconnects completely. Only in game.

    I have a ClubSport DD+ and ClubSport Steering Wheel F1. I play on PC at F1 23

  • edited April 26

    Please name the issue and not just say you have the same issue as person X...

    What exactly is your issue? FFB loss? On PC? That would be new and different than any previous report, so not the same issue as David Livaic as David reported to have the FFB loss issue on PS5 (like everyone else here yet)....

  • That's indeed very weird Mr. Hristo.

    As well as the fact that my Wheelbase worked ABSOLUTELY FLAWLESS since day1 for 6 weeks.

    And I played regularly 6 to 8 hours EVERY day.

    I always used 100% FFB on my Wheelbase and for GT7 I use Torque 5

    For ACC I use 100% Wheelbase and 55 to 60 gain in game.

    For Motorfest I also use 100% Wheelbase and 60 FFB in game.

    But I also tried lowering the FFB to Torque 1 in GT7 and it also disconnected.

    I lowered the Wheelbase FFB to 50% and used anything between 1 to 10 in GT7.

    No difference.

    It kept disconnecting.

    Although less frequent but still.

    So weird.

    So yes, I think it's definitely a hardware issue with some bases.

    Even the ones working flawless out of the box might develop this issue as happened to me.

    No idea what it triggers but it's a massive problem with many Bases I assume.


    I was about to order a new DD+ but reading that it still happens also to new customers is holding me back.

    So in conclusion no more Sim Racing for me unfortunately.

    Time to look for a new hobby until this whole mess gets sorted out.

    Hopefully sooner then later.

  • RichardLittleRichardLittle Member
    edited April 26

    I have the Extreme on PS5, playing GT7 but using an McLaren rim with QR2 lite. All updated with the latest 457 firmware. Last night my car veered off to the right after hitting a curb. I couldn’t seem to overcome the FBB to straighten the steering. It seemed to solve its self although I then restarted the wheel just in case.

    Just want to note that so far this has happened once and have not been able to replicate it.

  • CS DD+ Firmware update issue - usb connection could not established in the Firmwareupdater / Windows 10

    1) Uninstalled 456 and fanalab 2.01.28 - Reboot PC

    2) Installed 457 and Fanalab .32 - Reboot PC

    3) Started Fanatec Control Panel and turned on CS DD+ - Prompt to update (Base-) Firmware and let's go

    4) Firmware Installer killed the USB connection and was NOT ABLE to establish it again! Constant windows sound of USB Device "Connection"

    Manualy turned of the Firmware Updater which resulted in Control Panel was not responding anymore and CS DD+ couldn't be turn OFF, so I had to kill the power manually and extit the software.

    5) Uninstalled and reinstalled the Firmware and Fanalab again with same result

    6) Switched the USB Port on my PC while Firmwareupdater was trying to establish the connection and it suddenly could establish a connection to the base and updated it.

    7) QR update went fine

    8) ALL SETTINGS ARE GONE for the 100th time while trying to update the damn Driver/Firmware. F this!

    Why is it everytime such a hasle to update the Base?! The USB port was fine, why can't the updater establish a usb connection which was working a minute ago? Why are all settings lost, again?

    I would rather play russian roulette instead of using the Fanatec software again. Not in the mood to test the new firmware now..

  • Reading half these replys are so fustrating!

    can you please follow the flipping instructions.

    and list your wheel base!

    Nobody is a mind reader.


    the last two posts provide no useful information.

    i assumed the last post was about a clubsport dd.

    but then talks about wanting to buy one so it cant be -_-

  • Marcel PfisterMarcel Pfister Member, Administrator

    original cable directly connected to PC mainboard?

    can you try another port?

    you can have a look at the device manager to see if a device is listed with an exclamation mark and then enable it again.

    what also could help is to run the driver repair function.

  • Please include the base, QR, the wheel used and the firmware versions for each. I did notice multiple mentioned the Formula 2.5 wheel but I don’t know if there is a correlation since some others didn’t mention their wheel. Logically speaking the problem should happen more with the extreme wheel if it is related to the same issue. Wheels like the McLaren, rarely had a problem to begin with because of the less data transferred to the wheel.

  • @Vishnu Patel

    Yes my report was referring to my Clubsport DD+.

    Yet while waiting for my support ticket and an RMA, I was going to order again a new DD+, but obviously even new customers seem to have the same issue.


    @Howard Heisler

    The McLaren v2 Wheel has the exact same issues.

    I even provided a link a few posts earlier.

    So it's not just an Extreme Wheel problem.

  • edited April 26

    now I also tried with Iracing but it has the same problem with fb at 100% it disconnects both with gt7 steering wheel and with F2.5 I also tried to downgrade to 455 (from 457) but it freezes in boot mode! therefore forced to reflash the 457

  • @David Livaic

    That’s interesting because from the previous problem, the McLaren wheel, if it had a disconnect, was on the rarer side and happened less frequently. The problem now sounds different. Even the description where it disconnects and reconnects that people have reported sounds different.

  • It's a complete joke. Nothing is working at your company. I was hoping that this driver would solve the Xbox Mode problem, but why do I hope so?

    I've tried everything, every little thing I've found, so that I can drive again and the 457 driver was my last hope. Of course I got disappointed...

    Thanks

  • The Xbox Mode issue IS fixed.

  • Yes with 457 have yellow button for Xbox but all not work 😂

  • edited April 26

    Yellow Button is PC Compatibility Mode, of course that mode does not work on Xbox.

    Xbox needs the green mode, and that one is confirmed to be working.

  • BWX 232BWX 232 Member
    edited April 26

    I have my original USB C cable, plugged into front of PS5, no adapter or extender. I could plug into back of PS5 and see what happens.

    My "freeze" only happened one time for 3 seconds. Worked before and after that no problems.

    I haven't tried 457 on PC yet, lost a very old HDD a while ago that held a bunch of my PC games. I could try LFS, RBR, Assetto Corsa, Wreckfest.. I think WRC 9, WRC 10 Dirt Rally, and some older F1 games on PC if I get a chance.


    Oh and something I did not mention, my ClubSport Handbrake V1.5 input is not steady on PS5 with GT7, it jumps all aver the place +/ - 5 on scale of 100 even when holding it perfectly still. I did not see it doing that on PC Driver menu where is displays inputs. This could be a PS5/ GT7/ Sony side issue, who knows. I'll check and see if it does that on PC soon.

  • Marcel PfisterMarcel Pfister Member, Administrator

    To everyone affected by the disconnects

    • Which Serial Number does your CS DD have?
    • Some said its not happening in the game menu but might be related to power output. Can you try to turn against the end-stop while being in the game menu or standing still with the car to see if its only/specifically the force output affecting the issue?
    • All are using the original cable without extension or hub right?
    • Difference between front and back of the USB on PS5?
    • People on PS4 affected as well?


    Everyone effected can try the firmware below.

    1. open the Control Panel
    2. go to the Firmware Update page
    3. open the Firmware Manager
    4. switch to manual update mode in the top right
    5. click on Wheel Base Firmware Update
    6. use the 3 dotted button to browse the .eff file within the zip-file below
    7. click on flash firmware.

    Let us know if the issue is solved with this firmware.


  • @Marcel Pfister

    • Which Serial Number does your CS DD have? - GR493005640
    • Some said its not happening in the game menu but might be related to power output. Can you try to turn against the end-stop while being in the game menu or standing still with the car to see if its only/specifically the force output affecting the issue? Will try standing still see what happens
    • All are using the original cable without extension or hub right? Original, no hub, no extension
    • Difference between front and back of the USB on PS5? No difference
    • People on PS4 affected as well? /

    Will try above patch later on today/tomorrow,

    Thanks once again,

    James

  • Gökhan OgulGökhan Ogul Member
    edited April 26

    @Dylan Ramyead : This is a known bug of F1 23 too, sometime it happens for me too (after restart race, or starting new race or alt+tab) Everything is fine during the race. I had contacted EA because this and EA's answer was like:

    „If you experience loss of FFB , Alt-Tabbing the game on PC or please unplug and replug your USB cable from your wheel station. This should fix the issue. We are aware of some small issues at the moment.„

    I think the FFB fails, if the game loses the focus to windows.

  • edited April 26

    I uploaded the video of the problem to my YouTube! when fb is set to 100% in the menu if you try even after the end of the stroke nothing happens! in the game he goes....but if you have contact or hit the wall cut!! tried usb cables costing over 25 euros each, usb c usb c and usb c usb a with filter equal to the original! front usb port c and a and rear!! nothing changes!!

  • Gökhan OgulGökhan Ogul Member
    edited April 26

    @robertino cinque can you make a screenshot of your driver & firmware versions? that looks like the freezing problem that should be fixed now. The another PS5 users reporting about disconnections and automatically reconnections (USB problem), this is different to your problem.

  • edited April 26

    ok downgraded to 2.1.0.2 now testing

  • absolutely nothing changes, with 2.1.0.2 you disconect as before

  • @Gökhan Ogul

    It won't let me attach screenshots, I can make another YouTube video if you want! but everything updated normally doesn't work! downgraded to 2.1.0.2 as @marcel pfister says…. but nothing to do!! it does not work!! if you use 60% fb no problem!!!

  • Is not normal

  • edited April 26

    The forum is broken since a lot of weeks where you cant quote someone and you cant upload images. You need to upload on other sites and post the URL link here. That's the only way atm to show someone an image here. I have doubts that this will ever be fixed so we have to live with this workaround.

    To summarize: you downgraded to 2.1.0.2 and the issue still happens?!

  • Yes Maurice!! Nothing changes!! just get on the straight at 200 km/h, leave the steering wheel free, he starts to go right down by himself and cuts!! as you can see in the video (YouTube link).. nothing changes!! using fb at 60% solves the problem completely! but we know it's not normal!! it almost seems like it goes into overpower and consequently cuts! but these are things that should be able to be fixed via firmware!!!!

Sign In or Register to comment.