Podium Wheel Bases (and Racing Wheels) discussion

1212223242527»

Comments

  • Stu NealStu Neal Member

    Think the problem is that I’m running a USB extender from the PlayStation to the original ISB cable from fanatec as my PS5 is 3m away

    The USB extender is working fine for other PS5 accessories but not for the wheel so I think the cable supplied in some way is specific to fanatec which means my whole setup now is unusable


  • Stu NealStu Neal Member

    I’ve ordered a new USB A to USB B 3m cable from Audioquest to replace the extension lead and the original cable from Fanatec

    Hopefully this fixes the problem

    Stu

  • Stu NealStu Neal Member

    All sorted I bought an audioquest USB A to USB B 5m cable and now it’s all good I get to finally use my new rig

    Now I need to find replacement RJ12 cables 😂

    Stu

  • Hello everyone!!! Help!!! The DD1 driver base was 439, the lights were turned off when updating, the steering wheel is now turned on to the right and the fan is constantly running!

  • DD1 Help Needed. I updated to the 445 driver this morning from 433. I also installed Fanalab 1.66. Everything updated well. When I went into iRacing and went to configure the controls, the wheel started violently shaking back and forth. I turned the DD1 wheel base off and I started to smell burning coming from the wheel base. I unplugged the power supply and all other cables from the back of the wheel base. at this point, smoke started coming out of the front and back of the wheel base.

    Is the wheel base fried? I'm scared to plug it back in.


    Any help would be greatly appreciated.

  • Evening AlL


    i have a real strange issue here, everything is working as excepted but all the wheels I have appear to not be straight when I’m sat in the seat


    I’ve measured everything on my rig and Eden rebuilt it but the same result, the pedals are fine it’s just the wheel / wheel base.


    now the wheel base brackets are 100% level and straight so it appears to be something Inside the wheel base.


    when I look at the hub the wheel connects too it comes out if the wheel base on a slight angle ( leans to the right ) which then makes the wheel not straight


    i some to fanatec about this sent them pucscetc but they tell me it’s standard which I don’t understand as it just doesn’t feel right


    has anyone else noticed this or is it just me ?


  • Anyone else have this issue? It’s really bugging me as I sit straight in my seat but the wheel isn’t straight it’s almost like I have to tibker with the seat to sit on a slight angle

  • Fanalab does not recognize my Wheel Clubsport V 2.5.

    What can I do?

    I installed the latest driver and all possible updates.

Sign In or Register to comment.