Fanatec Driver 451 (Prev. Official Release) for CSL, CSW and Podium WB (all wheels)



  • The thing with the new drivers is getting worse instead of better


  • Nathan WongNathan Wong Member
    edited June 2023

    Not sure if this was seen or not or if it was addressed in this newer firmware but I'm having this problem with clutch points. Here's the message I left at the fanalab firmware update:

    Not sure if this had been brought up but the clutch point in device setup 5 never seems to save. I have a CSL DD and a LE 2022 F1 wheel and when I set the clutch point on the wheel it doesn't save. When I set it in Fanalab it doesn't save when I shut both of them off. It used to work before 1.69.7. All the other device setups, from auto to 4 save fine. I tried saving the clutch point setting in the Fanatec Control Panel and the same thing happened where the clutch point didn't save after turning the base off then back on.

    The firmware is as follows:

    PC Driver: 450

    Wheel Base:

    Wheel Base Motor:

    Steering Wheel: 46

    Wireless QR:

    Pedals: 1.35

  • edited June 2023

    As I already answered to you on May 22nd: This was seen and confirmed.

    No ETA when a fix is coming, until then best to not rely on CBP in Set 5.

  • Nathan WongNathan Wong Member
    edited June 2023

    Thanks. I also saw that it was a firmware issue and that I thought it meant that I should post this in the driver section and not the Fanalab catagory, which was why I posted it here. So I was just making sure it made it here. Also, I didn't know you were one of the programmers. I thought you were just a consumer like I am. I apologize if I contributed to exceeding Fanatec's extremely limited forum's hard drive space by double posting a problem.

  • Any plans on updating the DD1/DD2 Motor firmware to make it as smooth as the CSL DD ?

    Since the CSL DD I had had the same buzzy effect that outrunner motors had and some of them don't have it and it needs a special test firmware to remove it ? It means it can be possible right ?

    At this point I'm considering putting the test firmware on my DD1 to check for any results but It most likely brick it

  • You cant put a CSL DD motor firmware on a Podium DD.

    It's not possible to make a Podium DD as smooth as a CSL DD. They use completely different motors (outrunner vs inrunner).

  • Hi all, just wanted to add something that I personally experienced and hope this helps someone else.

    Last month, when I upgraded from Driver 447 to Driver 450, the Fanatec Control Panel could no longer detect my wheelbase (GT DD Pro, 8nm) when in any mode, and Forza Horizon 5 could no longer detect any wheel whatsoever (which I normally play in "yellow" (compatability) mode). It took me a while to resolve, but I figured it out...

    Solution: Go into Device Manager and expand Human Interface Devices, where you will see a lot of "USB Input Devices" listed -- some of which were DISABLED for some known reason. Once you ENABLE them, the wheel will be detected again. You have to do it twice: once when in RED mode and again when in YELLOW mode.

    Once I did that, all was good again. Not sure why Driver 450 caused this nor why Device Manager disabled them in the first place!

  • Hello. So after updating my wheel base is not showing and only shows my pedals in control panel and Fanalab. Tried re installing everything but still no luck. Base is in pc mode (CSL DD )(8nm) and can't seem to be detected.

  • Just tried that but looks like all my devices are enabled. I updated to 451 then went back to 450 still no luck detecting my wheel base.

  • Have you tried running the repair driver function withe wheel turned on, connected to a USB port and set to the mode that is not working? Also, try connecting it to a USB port at the back of PC, directly to the motherboard if you haven't done so already.

  • Bought a New ready to Race pc Boundle last week (no lc 5nm and P1 v2). Arrived and yesterday tried it.

    The Windows game controller menu sees 2 fanatec wheels. One is ok the other does not shows the buttons pedals and wheel movement.

    Games working force ok leds also.

    But the fanatec control panel does not starts.

    The System is win 11 64 bit

    Installed the 64 bit msi file but when trying to launch Conrol panel for a second "fanatec control panel 32 bit" appears in the runnig programs menu.

    Than it disappears and the CP is not starting.

    Tryed to:

    Un and re install

    Install with and without the app

    Put the base wheel and pedals and wires apart and together again.

    The firmware update was done manually with the firmware update manager in the fw folder.

    Installed fanalab program and it works.

    But fanatec control panel is still not starting.

    Thinking about trying to install 450 but the firmware is newer.

    Could it solve the problem?

  • It's no longer fun, because you pay a lot of money and no sensible software

  • Yeah i've tried that also. It's in PC mode and tried every possible usb slot

  • THIS! Thanks, you just saved me from a long debugging session. @Maurice please get this on the FAQ on the Control Panel

  • When is the officel 451 driver release and not the beta

  • edited June 2023

    Was already yesterday ;)

    You should see an update notification when you open your older driver :)

  • A thanks a gain maurice😊

  • Hi, why does my dd pro show 5.6nm in fanatec control panel?


  • Probably because you reduced one of the settings on which the strength of the FFB depends.

  • edited June 2023

    What are your settings? Most likely you use one of the settings which influence the FFB strength not maxed out so your base is not outputting its max capability of 8 Nm but less.

    Interesting that some people dont know about they are not running full torque it seems.. Seems the addition of this value was a good idea.. ^^

  • Should I switch from the 451 Beta to the official 451 Driver? I just installed 451 Beta two days ago.

  • tjb1tjb1 Member

    Brand new Windows 11 install, no previous Fanatec products, started with 451 and could not open control panel. Uninstalled and went to 450 - control panel works. Tried suggestion in here of then installing 451 again, only works if you install 451 WITHOUT installing 450 first. If you uninstall 450, then install 451, same issue - no control panel.

  • edited June 2023

    It was supposed to be the exact same but unfortunately the wrong driver 451 version got uploaded to the webshop which is an older version where the Control Panel crashes.


  • Please uninstall your current driver 451 and then install the driver 451 version from the first post of this thread which is a newer version than the one you can find on the official /driver webshop page.

    Unfortunately the wrong version was uploaded to the webshop which crashes when trying to open it.

    The version available here in the first post has a fix for that.

  • Please uninstall your current driver 451 and then install the driver 451 version from the first post of this thread which is a newer version than the one you can find on the official /driver webshop page.

    Unfortunately the wrong version was uploaded to the webshop which crashes when trying to open it.

    The version available here in the first post has a fix for that.

  • Hi Maurice. Yesterday evening i updated the driver to the 451 version. I dit that in the fanatec control panel. And updated with the notification button. Is that the correct version? I have no problems at all

  • edited June 2023

    No, then you downloaded the version from the webshop, which is a version from 16th May.

    The one here in the first post is a newer version (and this version which was supposed to be uploaded to the webshop) and is dated from 18th May. Only the 18th May version is THE intended official release version with the fix for the FCP crashes.

This discussion has been closed.